User Tag List

  1. Gayzor's Avatar
    Recently i installed the winterboard on my iphone v5.1.1 and then i enabled my favorite but the problem is that folder's and switcher's background somehow is messy. Take a look at the pics(i have disabled the theme to understand it better):
    FolderSwitcherBG and SwitcherBG issue-img0508l.pngFolderSwitcherBG and SwitcherBG issue-img_0509.png

    Any solutions? :-)

    Thanks
    2012-05-31 06:09 PM
  2. butler007's Avatar
    Both the folder background and the switcher background use the same image so you only have one problem here. It looks to me like the image is an non-retina, therefore smaller image than what it should be. Either through SSH or iFile, go to /System/Library/CoreServices/SpringBoard.app and then scroll down to what should be [email protected]~iphone.png (but may be FolderSwitcherBG.png)
    This image should be 640x720 pixels. Make sure it's the correct size, then make sure it's called [email protected]~iphone.png
    Also check any themes you have active (theme/Bundles/com.apple.springboard) to ensure these aren't causing the conflict.
    Alternatively, if you want to use a custom image in its place, create one the with the correct size and name and then save it in /var/stash/Themes/NAMEOFTHEME/Bundles/com.apple.springboard.
    Let me know if this worked!
    2012-05-31 07:44 PM
  3. Gayzor's Avatar
    Actually, the problem happened after i enabled a new theme that i downloaded 2 days ago. I restored my iphone today hopping to solve the problem but somehow after i installed all my tweaks from cydia(including themes) the problem came back. I checked the name of the file but is the same and with same size as you mention.
    2012-05-31 07:55 PM
  4. butler007's Avatar
    That's strange, have you checked through all the theme you have enabled too? And what theme was it you downloaded? I'll try to find it and have a look
    2012-05-31 08:10 PM
  5. Gayzor's Avatar
    SE7EN HD. It happens with all the themes and even without the themes :-S
    2012-05-31 08:49 PM
  6. butler007's Avatar
    Gayzor.zip

    Ok, I honestly have no idea what could cause that then! Try SSHing these files into your theme folder and applying the themes one by one and see what the effects are. We might be able to come up with a fix if not an explanation!
    2012-05-31 09:05 PM
  7. Gayzor's Avatar
    Unfortunately none of them worked :-(, maybe a tweak is causing the problem, i don't know
    2012-05-31 10:04 PM
  8. butler007's Avatar
    I think it would have to be a tweak that you just happened to install at the same time as SE7EN.
    If you download springtomize 2 from cydia then you can disable your tweaks one by one so that you can figure out which one's causing the damage without deleting them all

    Sorry I couldn't be anymore help!
    2012-05-31 10:12 PM
  9. Gayzor's Avatar
    Even after disabling every tweak nothing changed :-/
    2012-06-01 10:35 AM
  10. butler007's Avatar
    Huh, I definitely think you're pretty unique with this problem! Have you tried re-jailbreaking your iPhone? You can back up your current stuff with something like xBackup
    2012-06-01 11:32 AM
  11. dark2naruto's Avatar
    Same issue here

    I'm in 5.0.1 and without a raison, my [email protected]~iphone.png became so small in the multitask

    Any solution ???
    2012-06-08 06:37 PM
  12. Gayzor's Avatar
    I tried everything man.. but still the same :-/... what was the last thing you did before that happen?
    Last edited by Gayzor; 2012-06-08 at 07:54 PM.
    2012-06-08 07:51 PM
  13. dark2naruto's Avatar
    I tried some test for BITESMS... So I think it appears after disabling some add-on with mobile substrate (SBSettings options)

    Sorry for double posting

    I try disable all again in mobile substrate... No change

    Then, I use FsWipeCache (cydia tweak)... And my background no show normally

    I reactive all in mobile substrate... The problem come again but I just use FsWipeCache again and it's good now
    Attached Thumbnails FolderSwitcherBG and SwitcherBG issue-imageuploadedbymodmyi1339232660.773515.jpg  
    Last edited by dark2naruto; 2012-06-09 at 10:04 AM.
    IOS Theme Designer - Follow me @Dark2Naruto78

    *************************************
    Excuse my English, I'm French
    2012-06-09 09:23 AM
  14. Gayzor's Avatar
    good for you.. mine still doesn't change -.-
    2012-06-09 01:06 PM
  15. jaidek's Avatar
    I am having the exact same issue on my iPhone. It started yesterday after uninstalling SARA and I can't for the life of me get it resolved. I've disabled all tweaks, checked image sizes, killed caches, etc. and still no luck. I really wonder what's the culprit.
    2012-06-09 02:48 PM
  16. xXDrizzyyXx's Avatar
    Some have told me that zeyphr has be causing the issue try going to private/var/mobile/library/caches and delete some files that contain switcherlinen0 1 2 and 3. then use iwipecache. This didnt work for me but others yes.
    Last edited by xXDrizzyyXx; 2012-06-09 at 03:06 PM.
    2012-06-09 03:02 PM
  17. Gayzor's Avatar
    Some have told me that zeyphr has be causing the issue try going to private/var/mobile/library/caches and delete some files that contain switcherlinen0 1 2 and 3. then use iwipecache. This didnt work for me but others yes.
    Hmm actually, for some reason i think you have right.. It happened when i updated the zephyr and i noticed that the notification center became messy too.. I have unistalled zephyr days ago. Is there a folder which contains any leftovers files of zephyr? :-)
    2012-06-09 03:41 PM
  18. jaidek's Avatar
    Thanks xrizzyyXx!

    I uninstalled Zephry yesterday as well and that seemed to be the issue! I just reinstalled and ran iCleaner. Boom, fixed backgrounds!
    2012-06-09 03:50 PM
  19. xXDrizzyyXx's Avatar
    No problem, the nc issue is just a an option enabled in the zephyr app that can be switched off, and If you still can't fix the issue download dock colorize new on cydia. It will change your dock color and folder switcher BG. Also custom images are supported.

    @Gayzor I haven't searched for leftover files from zephyr but I will now.
    2012-06-09 06:31 PM
  20. Gayzor's Avatar
    ok guys thanks all for your support.. i found the problem(i guess ^^). I uninstall the sara and then i run icleaner and boom my folder;s background is back to normal :-)
    2012-06-10 04:49 PM
31 12
LINK TO POST COPIED TO CLIPBOARD