1. imported0's Avatar
    I came back to this theme after rolling around with others but I cant get it to word. ALL icons are unthemed, and so is the slider. But the phone app, statusbar icons etc are themed.

    EDIT : Tried everything; wiped cached, rebooted, reinstalled etc. All doesnt work. The UI is there and all but the icons are all the stock icons. Also, the slider doesnt change. And it only happens with Ayecon. Icons of other themes work fine.
    Have you tried enabling Summerboard Mode?
    Twitter:@hrviii
    Mail:[email protected]
    2012-07-05 11:40 AM
  2. sacred's Avatar
    Have you tried enabling Summerboard Mode?
    Yes, it is enabled.
    2012-07-05 11:46 AM
  3. imported0's Avatar
    Yes, it is enabled.
    Are you sure that the ayecon sprinboard theme is enabled?
    Twitter:@hrviii
    Mail:[email protected]
    2012-07-05 11:53 AM
  4. sacred's Avatar
    Are you sure that the ayecon sprinboard theme is enabled?
    Yes. Every Ayecome theme (SB, phone, ipod etc) is enabled. The wifi icon is themed. So is the phone app. Just the unlock slider and icons rent themed. Strange.
    2012-07-05 11:59 AM
  5. imported0's Avatar
    Yes. Every Ayecome theme (SB, phone, ipod etc) is enabled. The wifi icon is themed. So is the phone app. Just the unlock slider and icons rent themed. Strange.
    In the settings app,is everything in ayecon enabled? And also,is ayecon enabled in mobile substrate?
    Twitter:@hrviii
    Mail:[email protected]
    2012-07-05 12:24 PM
  6. sacred's Avatar
    In the settings app,is everything in ayecon enabled? And also,is ayecon enabled in mobile substrate?
    Yep everything is enabled. And how to know if ayecon is enabled in mobile subtrate?
    2012-07-05 12:59 PM
  7. imported0's Avatar
    Yep everything is enabled. And how to know if ayecon is enabled in mobile subtrate?
    I check it in sbsettings options.
    Twitter:@hrviii
    Mail:[email protected]
    2012-07-05 01:23 PM
  8. sacred's Avatar
    I check it in sbsettings options.
    Just checked. It is enabled.
    2012-07-05 01:46 PM
  9. imported0's Avatar
    Just checked. It is enabled.
    Wow,I have no idea shat is causing the problem. Do you have any theme/tweak that might interfere with this one?
    Is your phone in safe mode? Which firmware are you running? Which iphone do you own?
    Twitter:@hrviii
    Mail:[email protected]
    2012-07-05 03:50 PM
  10. sacred's Avatar
    EDIT : Totally fixed it.
    Last edited by sacred; 2012-07-05 at 05:08 PM.
    2012-07-05 03:58 PM
  11. imported0's Avatar
    EDIT : Totally fixed it.
    Glad to hear that. How did you fix it?
    Twitter:@hrviii
    Mail:[email protected]
    2012-07-05 05:27 PM
  12. faith_delacerna's Avatar
    I love your modmyi.com icon! Can you share it? Please?
    Tried a Path icon
    2012-07-05 05:38 PM
  13. sacred's Avatar
    Glad to hear that. How did you fix it?
    It was actually a noob mistake on my part. The springboard theme and lockscreen theme were pushed all the way down in the winterboard list. I was under the impression themes just installed are always at the top. Guess I made a wrong assumption.

    Still no idea why copying everything over to a new .theme folder didn't help cos technically it should have worked. Oh well. Just glad it's working now. Thanks for the help anyways!
    2012-07-05 06:23 PM
  14. imported0's Avatar
    It was actually a noob mistake on my part. The springboard theme and lockscreen theme were pushed all the way down in the winterboard list. I was under the impression themes just installed are always at the top. Guess I made a wrong assumption.

    Still no idea why copying everything over to a new .theme folder didn't help cos technically it should have worked. Oh well. Just glad it's working now. Thanks for the help anyways!
    Glad it works
    Twitter:@hrviii
    Mail:[email protected]
    2012-07-05 06:32 PM
  15. svidstv0's Avatar
    New wall, chrome icon and zeppelin logo!

    Can you share your dock please?
    2012-07-05 08:07 PM
  16. mad2492's Avatar
    Which font is that ?
    Sorry I am like a month late. I don't know if you still care, but that font is from the Existenz theme. The font is called "Existenz" lol.
    2012-07-05 08:59 PM
  17. imported0's Avatar
    Sorry I am like a month late. I don't know if you still care, but that font is from the Existenz theme. The font is called "Existenz" lol.
    Thanks mate.

    Sorry I am like a month late. I don't know if you still care, but that font is from the Existenz theme. The font is called "Existenz" lol.
    Wow. Weathericon went full retard with this font.
    Attached Thumbnails ayecon for iOS-imageuploadedbymodmyi1341516956.127173.jpg  
    Last edited by imported0; 2012-07-05 at 09:36 PM.
    Twitter:@hrviii
    Mail:[email protected]
    2012-07-05 09:26 PM
  18. eyeganian's Avatar
    Bump

    Attachment 595712

    sw 5.0.1 and camera grabber...any idea how to change the camera grabber icon to the one provided in ayecon?

    Sorry if this has been answered already, searched this thread to no avail.

    Tia!
    2012-07-05 10:29 PM
  19. imported0's Avatar
    Bump
    I will try to help,how did you get the grabber on ios 5.0.1? Have you tried copying the files from ayecon theme?
    Twitter:@hrviii
    Mail:[email protected]
    2012-07-05 10:43 PM
  20. eyeganian's Avatar
    I will try to help,how did you get the grabber on ios 5.0.1? Have you tried copying the files from ayecon theme?
    I installed the tweak "Camera Grabber". Tried copying the files over from the ayecon theme to the tweak's folder. The image gets stretched badly. Tried making my own using the assets from the ayecon theme, still gets stretched. Looked through the plist for the tweak to see if there was some sort of attribute set up, no avail.
    2012-07-05 10:45 PM
2,606 ... 2262707172737482122 ...
LINK TO POST COPIED TO CLIPBOARD