User Tag List

  1. lifeorde4th's Avatar
    I originally downloaded the I transmission app from a different repo than the modmyi one. It has always been working great. I notice on the modmyi repo that there was a newer version so I deleted my version got the new 2.5 version from modmyi. but now I can't seem to get any downloads started. I tried erasing the app and reinstalling it. I also tried doing an ifile search for everything related to itransmission and made sure to delete any files that were still left over from my transmission.

    When I get a torrent to open in itransmission now, it will just say "downloading" but will never actually start downloading any information. If I leave it sit long enough, it will pop up an error saying "no such file or directory" or something along those lines.

    Does anyone have any help or suggestions?

    I'm on an iPad 3 on iOS 5.1.1

    Thanks
    2012-06-05 11:14 PM
  2. iPod's Avatar
    We can't help you with piracy. Sorry

    secret moderator... Please hit that THANKS button over there if I helped you in any single way
    2012-06-06 12:21 AM
  3. lifeorde4th's Avatar
    We can't help you with piracy. Sorry

    Funny because the app is in the "modmyi" source. Sounds kinda rediclious don't you think? To offer an app and then when someone needs help with it, you say that?!lol
    2012-06-06 12:34 AM
  4. 2k1's Avatar
    What's the other repo you trying to git it from?
    2012-06-06 12:38 AM
  5. iPod's Avatar
    Funny because the app is in the "modmyi" source. Sounds kinda rediclious don't you think? To offer an app and then when someone needs help with it, you say that?!lol
    Funny because even though apps are originally in the modmyi repo, they can be pirated and downloaded from "other repos" which is what you said you did. And, if you read forum rules, piracy is not tolerated here.

    secret moderator... Please hit that THANKS button over there if I helped you in any single way
    2012-06-06 01:59 AM
LINK TO POST COPIED TO CLIPBOARD