1. H.G. Manifold's Avatar
    First, what I have done and specs:
    • iPad 2 on 5.0.1, Jailbroken
    • Windows 7-64, iTunes 10.6.1.7
    • iPad2,1_5.1.1_9B206_Restore.ipsw downloaded from apple
    • Re-installed iTunes and all associated apple software
    • Microsoft Security Essentials and all Virus/Firewall software not running
    • hosts file clean of gs.apple.com (I get the 404 apple page when i go there)
    • All windows updates installed
    • PC has been restarted
    • Keyboard and mouse plugged in only
    • Tried multiple USB ports for the Cable
    • Tried on 2 different Windows PCs
    • I can enter DFU mode, get the "Installing Drivers" popup, but the iPad is NOT recognized



    I want to restore to 5.1.1 before I JB as the iPad has been acting odd (random flashing screen?) and want a fresh start.

    Please help, What am I missing?
    2012-06-06 03:58 AM
  2. iYeow's Avatar
    Don't enter dfu, go with recovery mode.
    2012-06-07 02:36 AM
  3. iDenizkO's Avatar
    I'm restore it with help redsn0w,from 5.0.1 to 5.1.1 etc.
    2012-06-07 08:41 AM
  4. aluka's Avatar
    I fixed mine... You might have a problem with your HOST file.. Go to CWindows\System32\drivers\etc and open the HOSTS file using Notepad.

    check and see if you have a line similar or same to this 74.208.105.171 gs.apple.com.

    If you do, delete it and save the file, once saved close it and open iTunes again and try to restore your device, worked for me after 1000 other solutions not to lose my data.
    2013-02-12 07:03 PM
LINK TO POST COPIED TO CLIPBOARD