1. delutedsoul's Avatar
    I had to Change it myself blue. It was not set to "en" by default
    2012-07-02 02:37 AM
  2. MamaJaay's Avatar
    2012-07-02 02:38 AM
  3. cdrwinston's Avatar
    I'm about the run this theme. But normally whenever I apply iconoclasm it will throw all my apps outside the folders. It takes me hours to get it all sorted again. Anyone else experience this issue? What can I do to prevent it?
    2012-07-02 02:43 AM
  4. MamaJaay's Avatar
    Also, Blue

    "useful" on the tools page is misspelled as well.

    I'm about the run this theme. But normally whenever I apply iconoclasm it will throw all my apps outside the folders. It takes me hours to get it all sorted again. Anyone else experience this issue? What can I do to prevent it?
    Plan for a couplets hours to set this theme up properly anyway. It's worth it. Then use backboard to save your setup.
    2012-07-02 02:48 AM
  5. Dark_Ninja's Avatar
    Omg I want this so bad.
    http://www.vicrosdesigns.net/imgs/DNsigv3.png
    2012-07-02 02:57 AM
  6. FiVe5tArPlAy3r's Avatar
    Donate^
    2012-07-02 03:03 AM
  7. Dark_Ninja's Avatar
    Donate^
    Lol I will, next Friday hopefully. I just hate waiting for such awesomeness.
    http://www.vicrosdesigns.net/imgs/DNsigv3.png
    2012-07-02 03:16 AM
  8. rlw6534's Avatar
    Anyone else having problems with FolderIcons crashing their SpringBoard (to safe mode)? I've had to uninstall it to get back to normal. Any ideas, I do have Folder Enhancer installed... iOS 5.1.1
    2012-07-02 04:28 AM
  9. Happy363's Avatar
    Anyone else having problems with FolderIcons crashing their SpringBoard (to safe mode)? I've had to uninstall it to get back to normal. Any ideas, I do have Folder Enhancer installed... iOS 5.1.1
    did on new ipad but not on my 4s!!

    had dashboard x on ipad not on 4s was thinkin thats the difference!!
    2012-07-02 04:46 AM
  10. taxi24's Avatar
    NoteBook-1tweetbot.png
    NoteBook-2tweetbot.png

    A new icon for tweetbot
    2012-07-02 08:00 AM
  11. Dark_Ninja's Avatar
    Ok can someone loan a brotha $2.99 until Thursday nite? I'll get ya back. I pay for all my themes. I just don't wanna fall behind the modding train lol.
    http://www.vicrosdesigns.net/imgs/DNsigv3.png
    2012-07-02 08:31 AM
  12. gdd2010's Avatar
    OK. I set my additional icons (Chat, Phone) and they aren't theming. They are the same and I cannot remember where the icon cache folder is to delete. Any help?
    2012-07-02 08:33 AM
  13. Dman45's Avatar
    very very sexy
    2012-07-02 08:43 AM
  14. Blue's Avatar
    Apparently not. Was sent to "de" when downloaded.

    Also, when it comes to perpage: the "cracked" ones from pirate repos don't work. The official versions work just fine
    I'll change that for Beta2.
    Yes, it has been reported by other users that there's a cracked version that doesn't work.
    2012-07-02 09:15 AM
  15. Frep's Avatar
    Oh by the way: Spain - Italy 4:0 what a humilation...
    Yes, Italy was too tired, maybe some players must be changed from the beginning and not during the match, also the unluckiness gave its contribute, anyway Spain was very charged, this made the difference. The good think is that next year Italy will take part in Confederation Cup! Hope this will be better
    2012-07-02 09:43 AM
  16. Blue's Avatar
    Ok can someone loan a brotha $2.99 until Thursday nite? I'll get ya back. I pay for all my themes. I just don't wanna fall behind the modding train lol.
    You Mailbox at modmyi is full, just send me a email to [email protected]

    OK. I set my additional icons (Chat, Phone) and they aren't theming. They are the same and I cannot remember where the icon cache folder is to delete. Any help?
    This icons have no cache problem. You either named them wrong or copied the icons to wrong folders. Also take care about the spelling (capital and lower case letters)
    Last edited by Blue; 2012-07-02 at 09:59 AM.
    2012-07-02 09:55 AM
  17. Dark_Ninja's Avatar
    You Mailbox at modmyi is full, just send me a email to [email protected].



    This icons have no cache problem. You either named them wrong or copied the icons to wrong folders. Also take care about the spelling (capital and lower case letters)
    Email sent bro and also mailbox has been cleaned lol.
    http://www.vicrosdesigns.net/imgs/DNsigv3.png
    2012-07-02 10:06 AM
  18. gdd2010's Avatar
    This icons have no cache problem. You either named them wrong or copied the icons to wrong folders. Also take care about the spelling (capital and lower case letters)
    hmmm. I set them, for example: bitesms icons are [email protected]. Respring and still not theming. grrr. Set them all the same for mail and phone. I've done this a thousand times before and no issue... why now?
    2012-07-02 10:16 AM
  19. cl1ck4207's Avatar
    NoteBook-1tweetbot.png
    NoteBook-2tweetbot.png

    A new icon for tweetbot
    Ok bundle is com.tapbots.Tweetbot and icon name is [email protected], right? Can't seem to get it to work
    twitter--@cl1ck4207__site--mn-ml.coCurionic
    #Motif Public DropBox
    -->All Public DropBoxes<--
    m!n!ma!--Flite--EDGY-HD-(incomplete)--ToPaz--Neo:Style--ThemisHD--Auros--exxOS--Andro HD
    2012-07-02 10:27 AM
  20. Hellie's Avatar
    Where can i find the addon, doesn´t seem to be in post 1
    2012-07-02 12:43 PM
2,085 ... 412131415162464 ...
LINK TO POST COPIED TO CLIPBOARD