1. thunderwolf333's Avatar
    I just got a 3rd gen ipad, which is on 5.1 (9B176). I know absinthe is for 5.1.1; will it still work for the 5.1?

    I know all about iphone JBing but this is my first ipad!
    2012-06-27 06:24 AM
  2. celeron's Avatar
    Nope, no JB for 5.1 just 5.1.1
    If my post was good, click the button in my post

    New to jailbreaking? Have a look at my Redsn0w Guide
    2012-06-27 06:45 AM
  3. thunderwolf333's Avatar
    so what should I do, should I upgrade to 5.1.1?
    2012-06-27 07:00 AM
  4. celeron's Avatar
    Yep
    If my post was good, click the button in my post

    New to jailbreaking? Have a look at my Redsn0w Guide
    2012-06-27 07:25 AM
  5. thunderwolf333's Avatar
    upgraded and JBd with absenthe. everything is in working order! I guess ipad JB is less complicated as you don't have to worry about preserving the baseband, thanked your post
    2012-06-27 10:51 PM
  6. celeron's Avatar
    Awesome, glad it worked
    If my post was good, click the button in my post

    New to jailbreaking? Have a look at my Redsn0w Guide
    2012-06-27 11:14 PM
LINK TO POST COPIED TO CLIPBOARD