1. Iggyniles's Avatar
    I installed a couple of tweaks on my iPad 2 running 5.1.1. When I went to adjust preferences in settings app it gos to the loading screen then just goes back to spring board. I've tried turning off all mobile substrates to see if there was anything there that was causing the problem but to no avail. It still won't load. Tried respringing but that hasn't fixed it nor has rebooting. If fact a reboot caused it to go haywire and had to reprint again. I'm going to try turning everything off in winterboard to see if that does anything

    Any help would be much appreciated

    Oh I uninstalled the tweaks that I added when this started happening
    2012-06-30 01:10 PM
  2. H4CK3R's Avatar
    Try putting the device into MobleSubstrate SafeMode. From there it'll respring and hopefully disable every single addon you have. When it is in SafeMode, Go into iFile and make sure those files are completely gone.
    2012-06-30 01:18 PM
  3. Iggyniles's Avatar
    Thanks. It was the unify music/videos into iPod. Strange, never had problem with it before :-/
    2012-06-30 02:19 PM
  4. H4CK3R's Avatar
    Probably something interfering with it.

    Either way, Glad you got it fixed
    2012-06-30 03:28 PM
  5. Iggyniles's Avatar
    Thanks me too. I was worried about fiddling with it too much In case it crashed and I had to restore. Normally not that big a problem but as my laptop has decided to die today, I have nothing to restore it with lol
    2012-06-30 03:32 PM
  6. H4CK3R's Avatar
    Lol. Well just be aware that SafeMode can do glorious things in situations like this so good luck
    2012-06-30 04:16 PM
LINK TO POST COPIED TO CLIPBOARD