1. Dragonboy010's Avatar
    I downloaded the lastest java and tiny umbrella, but when i try to run tiny umbrella, it says unable to validate library...attempting to load... and then it crashes. It says Reticulating Splines before it crashes
    2012-07-03 09:57 PM
  2. EVO's Avatar
    it appears that this is happening frequently with some people.

    I just faced it yesterday helping someone else with the same issue.

    I just kept re-running tinyumbrella a couple times after it crashed, and suddenly it worked.

    The crash logs does appear to be Java related, but I'm not quite sure exactly what it is.

    Can you try this version: tinyumbrella-5.10.10 and let me know if it works out?
    2012-07-03 10:04 PM
  3. Dragonboy010's Avatar
    Yea your version works. Thanks
    2012-07-03 10:20 PM
  4. EVO's Avatar
    No problem bud.

    Also do me one more favor since you were originally having problems.

    Can you also test these 2 versions for me so I can try to narrow it down? tinyumbrella-5.10.15 & tinyumbrella-5.11.00b

    Can you report back and let me know? I would greatly appreciate it bud!
    2012-07-03 10:27 PM
  5. Dragonboy010's Avatar
    Can't get B to work, but .15 works as well
    2012-07-03 10:39 PM
  6. EVO's Avatar
    cool thanks for the report!

    I will look into this.

    Good luck on whatever tasks you were trying to do initially.

    Let us know if you encounter any other issues!
    2012-07-03 10:41 PM
  7. Dragonboy010's Avatar
    Do you know how to fix error 1600?
    2012-07-03 10:55 PM
  8. EVO's Avatar
    Tell me exactly step by step what you were trying to do when you encounter the 1600 error, and I can help you better.
    2012-07-03 10:58 PM
  9. Dragonboy010's Avatar
    I go into itunes and try to downgrade by pressing shift and clicking on restore, and selecting 5.0.1
    2012-07-03 11:05 PM
  10. EVO's Avatar
    I go into itunes and try to downgrade by pressing shift and clicking on restore, and selecting 5.0.1
    Here's some thing you need to check, I will label it.


    1. Did you check tinyumbrella to make sure you have SHSH blobs + aptickets for iOS 5.0.1?

    2. If yes to 1, did you "stitch" the blobs to a downloaded iOS 5.0.1 firmware?

    3. Did you check your "hosts" file to verify if the entry "74.208.10.249 gs.apple.com" is there? If its NOT, you need to add it in and save the file!

    4. If yes to above, did you make sure you went into PWNED DFU MODE to restore?
    2012-07-03 11:10 PM
  11. Dragonboy010's Avatar
    So i entered pwned dfu and downgraded to 4.3, but now the screen is just black. When i try to use tiny umbrella to fix recovery, it flashes white and things pop up, but then the screen goes black again
    2012-07-03 11:41 PM
  12. EVO's Avatar
    Why are you going to 4.3, I thought you wanted to downgrade to 5.0.1?

    And also what iphone do you have and do you rely on an unlock?
    2012-07-03 11:49 PM
  13. Dragonboy010's Avatar
    I have an ipod touch 4th generation and i downgraded to 4.3 because redsnow wouldn't do 5.0.1 pwned dfu
    2012-07-03 11:55 PM
  14. EVO's Avatar
    Ipods are not my expertise but redsn0w should support it.

    What is the error that is showing in redsn0w when you attempt to put the ipod in pwned dfu mode?
    2012-07-04 12:11 AM
  15. Dragonboy010's Avatar
    No i don't have an error for redsn0w. I restored my ipod/downgraded to 4.3, but now the screen is just black.
    2012-07-04 12:21 AM
  16. EVO's Avatar
    do you have shsh saved for 4.3 according to tinyumbrella?
    2012-07-04 12:36 AM
  17. Dragonboy010's Avatar
    Nope. I just fixed it tho. Plugged it into itunes and restored back to 5.1.1 x.x.
    Apparently i have 5.0.1 but i didn't know that.
    2012-07-04 12:39 AM
  18. EVO's Avatar
    Nope. I just fixed it tho. Plugged it into itunes and restored back to 5.1.1 x.x.
    Apparently i have 5.0.1 but i didn't know that.
    Cool so everything ok now?
    2012-07-04 12:44 AM
  19. Dragonboy010's Avatar
    Ok so i'm retrying this now. I stitched my ISPW file, but when i try to use that in redsnow for pwned dfu, it says the new stitched file is not supported by the redsnow. I'm using redsnow 0.9.10b5
    2012-07-04 01:03 AM
  20. EVO's Avatar
    use this version instead : redsn0w_win_0911b4
    2012-07-04 01:09 AM
23 12
LINK TO POST COPIED TO CLIPBOARD