1. Kaejay's Avatar
    Hi, I'm kinda new to theming thingy and I need help on getting this Impulse Ribbon LS to work. I have WinterBoard and Lockscreen Clock Hide installed, extracted the files to the theme folder. But it doesn't show up in my lockscreen after i applied it in WinterBoard. Anyone know why it isn't working?
    2012-08-05 05:41 AM
  2. dapes's Avatar
    Sorry if this sounds obvious, but its worth suggesting just in case.
    I downloaded the LS from the link you provided. When I opened the file, its in MANY folders.
    Exp: Impulse Ribbon LS and SB Widget/Library/Themes/
    Then: Impulse Ribbon LS and Impulse Ribbon SB (here is where you SSH into your device and put them in var/stash/themes. Respring and it should work.
    Just make sure you keep clicking into the folders until you get to the very last folder with the LS and SB.
    If you install it as is from the download it wont work.
    2012-08-05 08:56 AM
  3. Kaejay's Avatar
    Sorry if this sounds obvious, but its worth suggesting just in case.
    I downloaded the LS from the link you provided. When I opened the file, its in MANY folders.
    Exp: Impulse Ribbon LS and SB Widget/Library/Themes/
    Then: Impulse Ribbon LS and Impulse Ribbon SB (here is where you SSH into your device and put them in var/stash/themes. Respring and it should work.
    Just make sure you keep clicking into the folders until you get to the very last folder with the LS and SB.
    If you install it as is from the download it wont work.
    Thanks! Didn't know that there are folders within the folder >.< Sorry, i'm still new to skinning. Anyway, thank you very much for your help!
    2012-08-05 09:08 AM
  4. dapes's Avatar
    Glad it worked
    2012-08-05 09:14 AM
LINK TO POST COPIED TO CLIPBOARD