1. Vitor Teixeira's Avatar
    Hi all,

    Updated to 5.1.1 (9B206) today on iPad 2 Wifi-32 GB, and run the latest Absynthe.
    It got stucked for 1 hour or so, then i unplugged it, Cydia icon was installed but whenever i clicked on it, it just didn't open, erased all contents and settings again, activated as a "new" iPad and the Cydia icon still remains in there
    Now when i try to run Absynthe again i got this message: "ERROR: Device already jailbroken! Detected untether"
    Appreciate any advice, have googled it, but didn't found any useful answer.
    Thanks!
    2012-08-12 09:58 PM
  2. H4CK3R's Avatar
    First off, never erase all content and settings when you have a jailbreak. It's a very fatal mistake that many make. You're gonna have to restore it, there is no other way to remove the jailbreak completely from it. After that try jailbreaking it again and see if it's any different.
    2012-08-12 10:07 PM
  3. Vitor Teixeira's Avatar
    I just did what is written in the readme.txt of Absynthe: "2. Once your backup is complete return to your device and go to Settings - General - Reset - Erase All Content and Settings. This will make the jailbreak process much faster."
    After restore, executed Absynthe again and successfully completed the jailbreak.
    Thanks for the tip.
    2012-08-12 10:43 PM
  4. H4CK3R's Avatar
    Oh I see. Sorry if i confused you bud, I don't use Absinthe myself since I'm a Sn0wbreeze person. That was stupid of me -.-

    But the erase all content and settings thing does apply to you if you ever want to just remove everything off the device and it's jailbroken. So just keep that in mind for the future, otherwise you'll end up putting yourself in a boot loop.
    2012-08-12 10:48 PM
LINK TO POST COPIED TO CLIPBOARD