1. LukeDuke's Avatar
    I installed this widget and now it won't open bc of an "http://file..." didn't download properly. How can I fix this?
    2012-08-26 10:39 PM
  2. H4CK3R's Avatar
    Try re-downloading it or make sure that the site is up for it.
    2012-08-29 01:21 AM
  3. LukeDuke's Avatar
    Hey dude long time no hear from lol how've ya been? I re-downloaded...again lol and it worked thanks bruh!
    2012-08-29 06:47 AM
  4. H4CK3R's Avatar
    I've been good, just chilling around on here.

    No problem btw.
    2012-08-29 02:43 PM
  5. LukeDuke's Avatar
    Dude! I tried the tweak and a dialogue box appeared saying it's not found yet it downloaded. The tweak was downloaded as so did the "file://..." yet it's not working. Whatchya think?
    2012-08-29 07:54 PM
  6. H4CK3R's Avatar
    Could it be the server it's fetching data from?
    2012-08-30 03:59 AM
  7. LukeDuke's Avatar
    Idk bro but I deleted it. If something isn't working from the developer, I'm not wasting my time correcting their problem(s)...besides...I found the exact same one at a different repo so I'm good to go lol...along with some other cool themes and what-not. Thanks though for your help.
    2012-09-01 12:37 AM
  8. H4CK3R's Avatar
    No problem.
    2012-09-01 04:28 PM
LINK TO POST COPIED TO CLIPBOARD