1. daveb928's Avatar
    I am getting a Cannot Comply error message when trying to install MyWi 5.0 to my iPhone 4. I took a screenshot of the message. Please see attachment. What can I do to enable my phone to install this. I had the trial version and it installed worked like a charm but when I tried to load the purchased version I got the error message. See attachment.
    Attached Thumbnails Cannot Comply error message-photo.png  
    2012-09-05 10:48 PM
  2. H4CK3R's Avatar
    Apparently, they dropped support for older firmwares. So you'll have to be on 5.0+

    I'm guessing they just haven't updated the title of it yet.
    2012-09-05 11:28 PM
  3. daveb928's Avatar
    Apparently, they dropped support for older firmwares. So you'll have to be on 5.0+

    I'm guessing they just haven't updated the title of it yet.
    I have firmware ver 5.1.1.
    2012-09-05 11:45 PM
  4. H4CK3R's Avatar
    Is your Cydia refreshed? Not having it refreshed can cause issues like this where the database is out of date. If you haven't already refreshed it, go into Changes > Refresh and let Cydia refresh itself. Then let MyWi install itself, if it allows you to.
    2012-09-05 11:51 PM
  5. brittag's Avatar
    You're trying to install the package called "MyWi 5.0 (iOS 3.x & 4.x)". This won't work because you're on iOS 5. Instead, install the package just called "MyWi 5".

    Also, there is no separate trial version and paid version package - just the iOS 3/4 one and the iOS 5 one. They work as both trial versions and paid versions depending on your status. Make sure you're using MyWi from the official repository (ModMyi).

    You can contact the developers for more help if you need to: http://www.intelliborn.com/contactform.html
    Last edited by brittag; 2012-09-07 at 10:46 PM.
    2012-09-07 10:43 PM
  6. H4CK3R's Avatar
    You're trying to install the package called "MyWi 5.0 (iOS 3.x & 4.x)". This won't work because you're on iOS 5. Instead, install the package just called "MyWi 5".

    Also, there is no separate trial version and paid version package - just the iOS 3/4 one and the iOS 5 one. They work as both trial versions and paid versions depending on your status. Make sure you're using MyWi from the official repository (ModMyi).

    You can contact the developers for more help if you need to: Contact Intelliborn
    The changelog says it's compatible with iOS 5.1.1 in Cydia...
    2012-09-07 10:59 PM
  7. brittag's Avatar
    The changelog says it's compatible with iOS 5.1.1 in Cydia...
    Yeah, that's Intelliborn being confusing. They appear to be using the same description page for both packages, since it's the same product, but one is set up to be used on iOS 3/4 and one is set up to be used on iOS 5.
    2012-09-07 11:02 PM
  8. H4CK3R's Avatar
    Yeah, that's Intelliborn being confusing. They appear to be using the same description page for both packages, since it's the same product, but one is set up to be used on iOS 3/4 and one is set up to be used on iOS 5.
    Ah! That's really confusing. Someone could buy the iOS 3.x and 4.x one and think it's compatible with iOS 5.0+ since it's in the description... That's a shame.
    2012-09-07 11:10 PM
  9. brittag's Avatar
    Ah! That's really confusing. Someone could buy the iOS 3.x and 4.x one and think it's compatible with iOS 5.0+ since it's in the description... That's a shame.
    Fortunately it's not that bad (saurik wouldn't allow that). Currently with MyWi, you purchase a general MyWi license, not a license for a particular MyWi version. So you can always install MyWi 5 on your device - you just have to select the right package to install (iOS 3/4 package or iOS 5 package).
    2012-09-08 02:31 AM
  10. H4CK3R's Avatar
    Fortunately it's not that bad (saurik wouldn't allow that). Currently with MyWi, you purchase a general MyWi license, not a license for a particular MyWi version. So you can always install MyWi 5 on your device - you just have to select the right package to install (iOS 3/4 package or iOS 5 package).
    Yah. Paying $19.99 and then them releasing newer versions and making you pay almost $20 again would be really stupid :P
    2012-09-08 02:58 AM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.