User Tag List

  1. valorgenesis's Avatar
    currently on 4th gen ipod 5.0.1..
    jailbroken..
    i cant upgrade to os6 ! im on the latest itunes.. tried tts server with tinyumbrella.. tried upgrading from ipod itself ( ended up giving me an error ).. tried erasing all data from ipod itself but it ended up loading till forever.. i've been at this for a day now.. im sick of it and out of ideas.. help !

    more information : i 1st had error 3194... fixed it then i had error 1600.. fixed that and now its error 11..
    anything related to cydia i dont remember... i dont mess around with internal files that much i only install themes tweaks and the usual stuff.. i hope i didnt screw up the files inside too...

    SAVE ME !!!
    2012-09-22 08:46 AM
  2. EVO's Avatar
    Thread moved

    please post in the ipod section located here:
    iPod Touch Jailbreak / Upgrade / Downgrade / Restore

    This section is for iphone related issues..

    secondly, check your hosts file to make sure its NOT pointing to the "gs.apple.com" server
    2012-09-22 09:27 AM
  3. valorgenesis's Avatar
    how do i do that?
    2012-09-22 05:32 PM
  4. EVO's Avatar
    go to:

    C drive -> System 32 -> drivers -> etc and open notepad as an administrator by right-clicking notepad, and click Run As Administrator

    then open the HOSTS file and see if there is a line with the entry "74.208.10.249 gs.apple.com" if there is delete it and restore again
    2012-09-22 08:10 PM
  5. nickbenschy123's Avatar
    I made an account just to thank you. I've spent hours on end trying to restore my iPhone 5 (editing hosts files, TinyUmbrella). My iPhone got stuck in a weird boot loop when i accidentally removed Winterboard from Cydia (Bother's iPhone 5 did the same thing). So yes Thanks
    2013-04-27 10:50 PM
LINK TO POST COPIED TO CLIPBOARD