1. jesterthejedi's Avatar
    I have already tried restoring with iTunes, error 3194, then tried jail breaking again and still my Cydia is dead. I can access the filesystem with iFunBox but without Cydia working I can't install OpenSSH. Any advice?
    2012-10-03 02:07 AM
  2. 2k1's Avatar
    Anything ya did recently that may have caused this?

    As for as restore ya can't anymore. Unless ya go to 6.0. Apple doesn't sign 5.1.1 anymore and 4s phones cannot downgrade anymore.
    2012-10-03 02:23 AM
  3. jesterthejedi's Avatar
    Cydia didn't open, the previous owner had just redid a jailbreak before I bought it. I was able to redo Redsn0w to jailbreak over the existing but Cydia is still open/quick close.
    2012-10-03 02:31 AM
  4. 2k1's Avatar
    Sounds like a bug for sure dunno how to fix this

    Ya tried to turn ya phone all the way off. Wait a sec and then boot it back up and it still doesn't load?
    How about running redsnow again?
    Last edited by 2k1; 2012-10-03 at 02:48 AM.
    2012-10-03 02:41 AM
  5. jesterthejedi's Avatar
    Yep I have! Funny thing is I can browse Cydia through iFunBox and see the right files are all there. I am trying to find an app or way to install openSSH. With terminal access I can still install tweaks etc. I am using my other old iPhone 4 to grab .deb files off Cydia, just need a way to get them into the 4S.
    2012-10-03 02:56 AM
  6. 2k1's Avatar
    Iexplorer i think will help ya with that b
    2012-10-03 03:23 AM
  7. jesterthejedi's Avatar
    Iexplorer i think will help ya with that b
    Mobile Terminal shows up as an icon but then does the same as Cydia and quits. Sounds like something that launches or allows permissions isn't seeing it.
    Last edited by jesterthejedi; 2012-10-03 at 04:05 AM.
    2012-10-03 03:50 AM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.