User Tag List

  1. Richard's Avatar
    I have just seen the Redsn0w upgarde and was looking for some guidance

    I have a iPad 2 that i HAD to upgrade to 6.0 !!!! i have the blobs saved for 5.1.1 so can i go back to 5.1.1 now and Jailbreak ? if so can you talk me through step by step what to do?

    Thanks
    . I Am the Random Thanks Collector So Please Press the Thanks Button
    2012-10-14 08:50 PM
  2. 2k1's Avatar
    This should work perfect for ya.

    http://www.redmondpie.com/how-to-re-...using-redsn0w/
    2012-10-14 08:52 PM
  3. Richard's Avatar
    That does not work

    Thats for 5 ** to 5** ? i am on 6.0 and want to get back to 5.1.1 so i can jailbreak again (and be happy)

    When i try to downgrade it tells me to select a ANY 4** firmware i have blobs for, but when i select the iphone 4 4.3.3 that i have blobs saved for it will not do anything.

    Please advise



    Edit.......

    When it says ANY 4** i assume it must mean ANY iPad 2 4** blobs

    Which sucks as i dont have below 5.1.1 for my iPAD

    Is there a work round for this ? i.e can somebody stitch a CF with their Blobs and then i can restore with that ?

    Like if somebody made a iPad 2 CF for 4.2.1 (or any 4**) and then when it asks for the 4** FW i can select the CF and away we go ??????

    Any advise would be appreciated or if somebody could make a CF 4** for the iPad 2 so i could try ??

    Thanks
    Last edited by Richard; 2012-10-14 at 10:35 PM.
    . I Am the Random Thanks Collector So Please Press the Thanks Button
    2012-10-14 09:21 PM
LINK TO POST COPIED TO CLIPBOARD