1. corsair8080's Avatar
    I need some help, if you could be so kind......


    A while back my iPad was jailbroken through REDSNOW 0.9.6b4 to iOS4.2.1
    I was really new to jailbreaking and I still am, thats the first and only time ive ever done it, but my iPad has been starting to act up so i wanted to completely unjailebreak it.

    I tried to restore and i got one of the typical errors, so i downloaded TU and ran TSS and it said that restore to the latest iOS was complete, I think its 5.1.1....

    Well now my iPad screen is completely black and every time i open itunes it prompts me to restore my iPad. I tried running redsnow and just booting tethered and i got a pinapple logo that just sat there...and then i ran PWNED DFU and tried restoring with no luck.. all i really want to do is restore my iPad to factory and update it without jailbreak, i really only use it now days for internet access...


    Any help will be greatly appreciated like a said im new at this and detail would be great.. thanks~~~!!


    EDIT. also i tried deleting the gs.apple lines in my HOST file...DIDNT WORK
    2012-11-14 03:49 PM
  2. goofball2k's Avatar
    just restore using shift+restore and choosing the ipsw in iTunes. Ipad 1 can only go to 5.1.1 anyways, which has a full untethered JB.
    2012-11-15 03:57 PM
LINK TO POST COPIED TO CLIPBOARD