1. CariDC's Avatar
    Hey guys, as im new here i dont know if someone already asked this but here we go...
    I have an Ipad 2 that was on ios 6 but i wanted to downgrade it to 5.1.1 but the only IPSW that was allowing me to downgrade was the 4.3.5 so i did, now i want to update to 5.1.1 but apple has already stoped signing it and i cant do it using the shift + restore/update method, is there any other way?

    Thanks!
    2012-11-19 01:35 AM
  2. 2k1's Avatar
    If ya don't have the blobs for that firmware can't go to it.
    2012-11-19 01:44 AM
  3. CariDC's Avatar
    i do have blobs for 5.1.1
    2012-11-19 01:48 AM
  4. 2k1's Avatar
    Ya downloaded the 5.1.1 ipsw for it and tried that?
    2012-11-19 01:54 AM
  5. CariDC's Avatar
    Yea i downloaded and tried updating on the itunes via shift click but it gives me error 1600(when im in dfu) and error 11 when im not in dfu
    2012-11-19 02:03 AM
  6. 2k1's Avatar
    What about the host files did ya look at that delete any with gs.apple delete them save and retry again
    2012-11-19 02:06 AM
  7. CariDC's Avatar
    Sorry but.... What ????
    2012-11-19 02:12 AM
  8. 2k1's Avatar
    the HOSTS file is located here:
    C drive -> System32 -> drivers -> etc

    open up the HOSTS file with notepad (run notepad as an administrator)

    then check to see if the file has the hosts entry "74.208.10.249 gs.apple.com", if it is, delete it, save the file
    2012-11-19 02:30 AM
  9. CariDC's Avatar
    When i click shift + update now it gives me error 3194 and with shift+restore is error 21
    in the host file there is another apple line "#127.0.0.1 gs.apple.com" do i need to delete this too ?
    2012-11-19 02:53 AM
  10. 2k1's Avatar
    Yes delete that one to
    2012-11-19 03:15 AM
  11. CariDC's Avatar
    I dont know how but i managed to go to 5.1.1 with redsnow.
    Thanks a lot dude
    2012-11-19 03:47 AM
  12. 2k1's Avatar
    Glad ya got it
    2012-11-19 03:54 AM
LINK TO POST COPIED TO CLIPBOARD