User Tag List

  1. jleal's Avatar
    so i jailbroke my iphone 4 5.1.1 every thing went threw no prob but when i opend the phone no cydia icon on the home screen what do i do
    2012-12-15 09:55 PM
  2. 2k1's Avatar
    Did ya reboot ya phone?
    2012-12-15 10:11 PM
  3. jleal's Avatar
    yes and still nothing
    2012-12-15 10:13 PM
  4. 2k1's Avatar
    And you used redsnow or absinthe?
    2012-12-15 10:14 PM
  5. jleal's Avatar
    i tried reboot,hard reboot and tether reboot

    i did it with redsn0w and it finished with no prob but no cydia so i tried with absinthe but when i connected it said the phone was already jailbroken
    2012-12-15 10:14 PM
  6. 2k1's Avatar
    What version ya used for redsnow ya sure it was the right one huh?
    2012-12-15 10:18 PM
  7. jleal's Avatar
    0.9.12b1

    now i have jailbroken iphones before but i have never had this problem
    Last edited by jleal; 2012-12-15 at 10:31 PM.
    2012-12-15 10:27 PM
  8. 2k1's Avatar
    In spotlight search cydia nothing comes up. Gonna have to restore and re do it
    2012-12-15 11:13 PM
LINK TO POST COPIED TO CLIPBOARD