User Tag List

  1. cukhiem's Avatar
    Here are the fix for the icons that have the white thing around the corner at the bottom.... sorry guys I've been busy with my stuffs...

    Thanks to Henfting for the fix...
    Attached Thumbnails auros - enlight your phone-cydia3.png   auros - enlight your phone-cydia2.png   auros - enlight your phone-cydia-white.png   auros - enlight your phone-cydia.png   auros - enlight your phone-witner2.png   auros - enlight your phone-winter1.png  
    Last edited by cukhiem; 2013-01-12 at 05:05 PM.
    2013-01-12 04:49 PM
  2. skinney's Avatar
    Can anyone shed some light on why I am not able to change icons the bundle method. Only issue with with the Messages Icon.
    I changed it to [email protected] and it doesn't change. I've tried a few other different ways as well. I believe the default one that was in there was [email protected].

    Any Idea.. I'm sure it's something stupid I'm missing..


    Thanks.
    2013-01-12 04:55 PM
  3. Alfroggy's Avatar
    Can anyone shed some light on why I am not able to change icons the bundle method. Only issue with with the Messages Icon.
    I changed it to [email protected] and it doesn't change. I've tried a few other different ways as well. I believe the default one that was in there was [email protected].



    Any Idea.. I'm sure it's something stupid I'm missing..

    Thanks.


    The icon's name is correct. Check your theme's architecture. It should be :
    /var/stash/Themes.XXxxXXx/YourThemeName.theme/Bundles/com.apple.MobileSMS/[email protected]

    Check your theme's access permissions.
    The best is to edit them to 'Read, Write and Execute' for User, Group, and World access.
    The theme in my posts is 3 4 All, by Sk37cH.

    The numerous versions released, and infinite versatility, beats IconOmatic mods. By quality.
    2013-01-12 05:03 PM
  4. skinney's Avatar
    The icon's name is correct. Check your theme's architecture. It should be :
    /var/stash/Themes.XXxxXXx/YourThemeName.theme/Bundles/com.apple.MobileSMS/[email protected]

    Check your theme's access permissions.
    The best is to edit them to 'Read, Write and Execute' for User, Group, and World access.
    Confirmed it says have read,write, and execute for all. I was able to change other icons using bundles.

    I also used iwipecache and resprung I've had that help.. But it' still not changing?
    2013-01-12 05:08 PM
  5. jund3r's Avatar
    Confirmed it says have read,write, and execute for all. I was able to change other icons using bundles.

    I also used iwipecache and resprung I've had that help.. But it' still not changing?
    I had this same issue before. Someone mentioned to me to use AppInfo, downloadable from Cydia. it will put you directly in the files correct path in ifile, where you can change the name, import the icon picture etc.
    2013-01-12 05:14 PM
  6. NewD's Avatar
    Actually itz both.
    The one without 'BG' in the name didn't work for me.. On my phone you have to use 'SBBadgeBG.xxx' for it to show up. Without the BG I don't get a change.
    2013-01-12 05:16 PM
  7. skinney's Avatar
    I had this same issue before. Someone mentioned to me to use AppInfo, downloadable from Cydia. it will put you directly in the files correct path in ifile, where you can change the name, import the icon picture etc.

    I've been using that, thanks.
    I do not think you can change default apple apps with it? I go into messages...and it puts me directly into messages.

    Thanks though.
    2013-01-12 05:17 PM
  8. NewD's Avatar
    Confirmed it says have read,write, and execute for all. I was able to change other icons using bundles.

    I also used iwipecache and resprung I've had that help.. But it' still not changing?
    Did you use a lower case 'i' in "icon" or a capital 'I'. It has to be:
    [email protected]
    --and not--
    [email protected]
    --or vice versa....

    Hopefully that's it. That's caught me a couple of times.
    2013-01-12 05:19 PM
  9. skinney's Avatar
    Did you use a lower case 'i' in "icon" or a capital 'I'. It has to be:
    [email protected]
    --and not--
    [email protected]
    --or vice versa....

    Hopefully that's it. That's caught me a couple of times.

    I have it as [email protected]
    I also tried [email protected] just because I've had that open to me as well..

    Hmm...wonder what I'm doing incorrectly.. This is usually an easy one to change.
    2013-01-12 05:21 PM
  10. yamakasi73's Avatar
    Tried a little bit!

    auros - enlight your phone-switcher.pngauros - enlight your phone-button.pngauros - enlight your phone-tweetbot-2x.png
    2013-01-12 05:23 PM
  11. henftling's Avatar
    mmmm...


    looks dope! love these little touches that make it special!
    2013-01-12 05:23 PM
  12. Alfroggy's Avatar
    I have it as [email protected]
    I also tried [email protected] just because I've had that open to me as well..

    Hmm...wonder what I'm doing incorrectly.. This is usually an easy one to change.
    Do you actually unselect & reselect something in WinterBoard and respring WITHIN WinterBoard to try and apply the changes ?

    Ok, try copying the whole Bundles folder of your theme which you're editing and paste it in a new theme folder you just made.
    Check it in WinterBoard and respring in WinterBoard.
    The theme in my posts is 3 4 All, by Sk37cH.

    The numerous versions released, and infinite versatility, beats IconOmatic mods. By quality.
    2013-01-12 05:25 PM
  13. ruedi04's Avatar
    Can someone make a live clock for Clockify from this icon, please?

    auros - enlight your phone-clock.png

    With the right hours, min. and sec. hands?
    -------
    iPhone 5S, iOS 7.1.2 jb
    iPhone 6 Plus, iOS 8.4 jb
    iPad Air 2 WiFi+Cellular 64 GB, iOS 8.1 jb
    2013-01-12 05:26 PM
  14. Mikka's Avatar
    not how it is in iwidget form but it could very easily be written into an LS... it's 3am here so i'm about to crash for the night but i'll see if i can come up with a cool way to incorporate it into an LS tomorrow some time
    hey man......this rocks....take it easy....i am very happy...thanks a lot......

    mmmm...

    hey ...hola...is this a live weather picture???? very nice..... man
    Last edited by Mikka; 2013-01-12 at 05:36 PM.
    2013-01-12 05:30 PM
  15. skinney's Avatar
    Do you actually unselect & reselect something in WinterBoard and respring WITHIN WinterBoard to try and apply the changes ?

    Ok, try copying the whole Bundles folder of your theme which you're editing and paste it in a new theme folder you just made.
    Check it in WinterBoard and respring in WinterBoard.

    Yes, I unselected theme in Winterboard than repsprung that way.
    Made a new theme and put on the messages icon in and it did change..
    I got it to change now in the correct theme but it's still showing as this..


    2013-01-12 05:39 PM
  16. mohseen488's Avatar
    Can someone make a live clock for Clockify from this icon, please?

    auros - enlight your phone-clock.png

    With the right hours, min. and sec. hands?
    got the psd for it will try, but i am very bad in coding....
    If you like my Post please hit the Thanks button on the bottom Left Corner.

    2013-01-12 05:39 PM
  17. amst's Avatar
    Can someone make a live clock for Clockify from this icon, please?

    auros - enlight your phone-clock.png

    With the right hours, min. and sec. hands?
    auros - enlight your phone-clockify.png
    2013-01-12 05:39 PM
  18. nateD's Avatar
    Can anyone shed some light on why I am not able to change icons the bundle method. Only issue with with the Messages Icon.
    I changed it to [email protected] and it doesn't change. I've tried a few other different ways as well. I believe the default one that was in there was [email protected].

    Any Idea.. I'm sure it's something stupid I'm missing..


    Thanks.
    Have you tried changing it in the Folder "MobileSMS.app" as well as the bundle?
    2013-01-12 05:41 PM
  19. yamakasi73's Avatar
    auros - enlight your phone-safariwhite.pngauros - enlight your phone-safari-black.pngauros - enlight your phone-kompassblack.pngauros - enlight your phone-kompass-2x.png
    2013-01-12 05:45 PM
  20. iskariotA's Avatar
    Yes, I unselected theme in Winterboard than repsprung that way.
    Made a new theme and put on the messages icon in and it did change..
    I got it to change now in the correct theme but it's still showing as this..


    It's my fault m8 I forgot to turnoff background while making icon .... Gonna fix it latter

    2013-01-12 05:49 PM
LINK TO POST COPIED TO CLIPBOARD