1. Alexdakidd's Avatar
    Hi i have been having issues with my sisters ipod touch 4g on ios 6.0.1. Iv tried with redsnow and iv tried with snowbreeze. With redsnow it went through the jailbreak process fine with the pinapple and moving applications screen and then nothing was different. I mean no cydia. So i figured that i just needed to boot tethered. But still no cydia. Any advice would be great.
    2012-12-29 12:24 PM
  2. Alexdakidd's Avatar
    Still got issues

    Ok so here goes. Iv tried to jailbreak using redsnow 0.9.15b3 on windows 7 and 8. On both OS it says exploit failed. Iv never had issues with jailbreaking anything until now. If theres something i might be missing just let me know. Thanx
    Last edited by Alexdakidd; 2012-12-30 at 11:32 PM.
    2012-12-30 10:33 PM
  3. Alexdakidd's Avatar
    Thanx for nothing
    2012-12-31 02:57 AM
  4. 2k1's Avatar
    Ya running it in admin mode?
    2012-12-31 03:51 AM
  5. Alexdakidd's Avatar
    Yes im running both snowbreeze and redsnow in admin mode.
    2013-01-01 03:48 PM
  6. 2k1's Avatar
    Ok ya pointing it to 6.0 and not 6.0.1?

    Try this link out and follow it ya should git it.
    http://absinthejailbreak.com/jailbre...9-7/#more-7345
    2013-01-01 03:53 PM
  7. Alexdakidd's Avatar
    Finaly after doing nothing different ive got myself to the pineapple screen. So i guess i just boot tethered and away i go?
    2013-01-01 04:02 PM
  8. 2k1's Avatar
    Should be good yes
    2013-01-01 04:58 PM
LINK TO POST COPIED TO CLIPBOARD