1. ferris419's Avatar
    ok guys i know this an iphone thread...but i have a 4th gen ipod touch with ios 4.3.4 is it possible to go to ios 5.1.1 and jailbreak?
    2013-01-05 03:20 AM
  2. Bo Troxell's Avatar
    If you have your SHSH blobs for 5.1.1, then yes.
    2013-01-05 04:24 AM
  3. i.Annie's Avatar
    +1. Check for SHSHs with Redsn0w, latest version from the dev-team blog.

    Under "Extras" select "SHSHs" then select "SHSH Queue"
    2013-01-05 09:04 AM
LINK TO POST COPIED TO CLIPBOARD