1. rowan3334's Avatar
    Hello,

    Can someone please help me with restoring my ipad 3, it keeps having error 9 in itunes.
    I also tried it with different usb cables and also on another pc.
    Do someone think changing the intern dock flex cable will help?
    Or do someone know what i can try?
    When i tried to kick it out of recovery with recboot it came in a recovery loop and gave me error 21 in itunes.
    I am using windows 7.
    I keep having error 9 on my ipad 3 in itunes.-ipad-3.png
    this says redsn0w
    2013-01-11 10:28 PM
  2. Simon's Avatar
    What firmware are you trying to restore to?
    2013-01-11 10:32 PM
  3. rowan3334's Avatar
    with the last ios
    2013-01-11 10:33 PM
  4. Simon's Avatar
    2013-01-11 10:34 PM
  5. rowan3334's Avatar
    yes
    2013-01-11 10:37 PM
  6. Simon's Avatar
    Make sure you aren't using tiny umbrella or anything like that when trying to restore. Just iTunes. Did you download 6.0.1 yourself or did you get iTunes to download it.
    2013-01-11 10:38 PM
  7. rowan3334's Avatar
    i get itunes to download it
    2013-01-11 10:44 PM
  8. Simon's Avatar
    And you get error 9 doing that right? Are you jailbroken right now?
    2013-01-11 10:56 PM
  9. rowan3334's Avatar
    yes, i dont know if it is jailbroken i bought it today just like this. but i will try to ask the seller
    2013-01-11 10:57 PM
  10. Simon's Avatar
    Error 9 seems to be a USB communication problem. So it is either your cable or the USB port on the iPad itself. Have you tried restoring from DFU mode?

    https://discussions.apple.com/thread...art=0&tstart=0
    Last edited by Simon; 2013-01-11 at 11:02 PM.
    2013-01-11 11:00 PM
  11. rowan3334's Avatar
    yes more times
    2013-01-11 11:02 PM
  12. Simon's Avatar
    Sounds like the iPad USB port itself then.
    2013-01-11 11:05 PM
  13. rowan3334's Avatar
    so you think when i would change the intern flex cable it would help?
    But how it is possible that itunes normally recognizes the ipad?
    2013-01-11 11:07 PM
  14. Simon's Avatar
    Not sure sorry. Maybe the part of the USB port used in a restore is different than the part just used to sync.
    2013-01-11 11:09 PM
  15. rowan3334's Avatar
    When i try to exit recovery mode with recboot it keeps restarting. and when i than put it in dfu mode it gives error 21.
    Is it possible to put ipad 3 in pwned dfu mode
    2013-01-11 11:13 PM
  16. Simon's Avatar
    No, can't put a iPad 3 in pwned dfu.
    2013-01-11 11:16 PM
  17. rowan3334's Avatar
    ipad wasnt jailbroken
    2013-01-11 11:17 PM
  18. Simon's Avatar
    I would definitely say its a hardware problem with the USB connection then.
    2013-01-11 11:19 PM
  19. rowan3334's Avatar
    but it started when the seller wanted to update from an earlier version
    2013-01-11 11:47 PM
  20. rowan3334's Avatar
    a new dock connector assembly didnt helped
    2013-01-21 10:28 PM
LINK TO POST COPIED TO CLIPBOARD