1. OWild's Avatar
    Would you be able to help?

    I have done numerous jailbreaks with Absenthe before (to be exact 3 ipads for my family members) and the process worked very well; the total jailbreak time was not more than 10 minutes and all jailbreaked iPads work well up to present time.

    The fourth time is different. My friend begged me to help/jailbreak it for him. So, I took his iPad 2 (5.1.1) and tried...unsuccessfully.... After Absenthe's work was done, iPad went into reboot and never came back live; it just cycled in reboot mode (...apple logo, black screen....). I disconnected it, tried to boot it up in safe mode (volume up) - nothing.
    After couple of tries I have managed to put it into DFU mode and restore to 6.0.1 firmware (as NEW iPad because backups did not work at all). Obviously a lot of apps (including paid ones) were lost from his iPad. So, now it works and I can boot it up and restart BUT ONLY when it is connected to the power or to the computer (it MUST be connected). Otherwise, as stand alone, when I try to restart this freaking thing, it goes into reboot cycles until I connect it to the power or to computer again. It is well over warranty period.

    I admit, I did not test how it works (apps, restarts) before jailbreaking, so the only thing comes to mind that this iPad had some software/hardware issues before.
    But I just wanted to confirm with you if it is really the case. I know the guy will be upset but at least I will know it is not my fault.

    Thank you.
    2013-01-17 04:09 PM