User Tag List

  1. June'sIphone's Avatar
    LivePaper and miLock do not get along. FYI
    2013-02-25 11:18 AM
  2. 2k1's Avatar
    Milock better anyways
    2013-02-25 11:43 AM
  3. DevRecon's Avatar
    hey guys, my cydia still show milock 1.4...is it just me or 1.5 is out? i want the falling leaves/starss!!!!

    i am on the iphone4/4s milock...by the way
    2013-02-25 10:16 PM
  4. June'sIphone's Avatar
    On the previous page, I explained that I was tired of updating and still having bugs.. This is because im updating themes. When I work on miLock it is after I finished updating a theme and before I download another to update.

    This is leading to me releasing with bugs. SO I asked for some beta testers to run miLock find any bugs and I will release when its bug free.

    This went good yesterday. Fixed alot of bugs I had no clue about. I sent version 1.6.1 to beta testers this morning. I am waiting on either the go ahead or bugs.
    2013-02-25 10:25 PM
  5. DevRecon's Avatar
    Thanks for the super quick reply. Thanks for all the hard work. I mean a little bugs here and there, not a biggy.
    2013-02-25 10:38 PM
  6. June'sIphone's Avatar
    Not a big deal to most, but to me yes. Uploading a new version, then waking up to another bug is devastating. miLock is currently at 1.6 when honestly it should only be 1.3. reason is, I cant run it full time. Not and be productive at the same time.
    2013-02-25 10:44 PM
  7. DevRecon's Avatar
    i am a perfectionist myself also, so i understand the devastation. As a jailbreaker, i dont wanna be one of those people who constantly hustle the dev team for updates and bug-fixes. I would just report the bugs and wait for an update.
    2013-02-25 11:02 PM
  8. vuman23's Avatar
    This has probably been covered but I scrolled through alot of comments and got tired. Anywho where exactly is the milock loading screen image located in ifile? ....

    Ps did you know you have to reset everything after respring........ Just kidding!

    Edit: Nevermind I found it. Overlooked it first time.

    I also wanted to add that this is an awesome ls and looks amazing on my ip5. Thanks for the hard work
    Last edited by vuman23; 2013-02-26 at 05:17 AM.
    2013-02-26 05:07 AM
  9. June'sIphone's Avatar
    Update progress. For the falling leaves. It is now falling symbols.

    To get rid of the shaking over and over issue, as soon as the first symbol hits the bottom shake is discontinued.

    You now will have a menu with symbols, to activate this menu press fonts. At the bottom of fonts it says falling objects.
    Everytime you select a different object from the menu it will reload the LS. Everything is saved after reload. You can shake now and items will fall. If they do not fall make sure you have pressed the on button in the menu.

    Also animations will be smoother, even on uniAW.





    ive tried to change the ones that show graphics instead of fonts. Dont think its possible.

    Have sent the new version to beta testers.
    2013-02-26 06:55 AM
  10. 2k1's Avatar
    Thank you for all the hard work bro. I really appreciate it.
    2013-02-26 10:54 AM
  11. June'sIphone's Avatar
    miLock This changes everything-imageuploadedbymodmyi1361903555.930243.jpg
    Send updates into Cydia.
    2013-02-26 06:33 PM
  12. oscarf's Avatar
    Loving the way miLock is evolving. I just got 1.7, and as you probably know by now, the 12h and 24h buttons for the clock are reversed. Otherwise, so far so good.
    2013-02-27 01:10 AM
  13. June'sIphone's Avatar
    No I didnt know. The buttons effect 2 clocks.. Which one?

    miLock User Guide
    Junes Graphics: miLock Ultimate User Guide
    2013-02-27 01:19 AM
  14. oscarf's Avatar
    Than Android clock is opposite, at least here. The one when you select "time" is correct.
    2013-02-27 01:25 AM
  15. June'sIphone's Avatar
    Found it in Library/Themes/miLocki5/widgets/htc/widgethtc.html

    if (TwentyFourHourClock == "false")

    change to

    if (TwentyFourHourClock == "true")
    2013-02-27 01:26 AM
  16. oscarf's Avatar
    Perfect. Thanks!
    2013-02-27 01:28 AM
  17. craigven's Avatar
    hi there, i just bought milock from cydia and tried to set it up but i cannot seem to touch the buttons below 456 which includes 789 save and reset.

    i've already gone thru the faq and installed everything accordingly but still unable to get it fixed.

    any ideas?
    2013-02-28 03:42 AM
  18. 2k1's Avatar
    Maybe try to re install it? It's working in mine just fine.
    2013-02-28 10:41 AM
  19. jakeblu's Avatar
    Seems like my slider bar has returned with the latest update is this something ihave done
    2013-03-01 10:53 AM
  20. 2k1's Avatar
    Is that a bad thing as in ya don't want it visible?
    2013-03-01 11:11 AM
560 ... 142223242526 ...
LINK TO POST COPIED TO CLIPBOARD