1. ecksel02's Avatar
    Just bought it. Excellent work flybritn...also thanks to trucknlow for the alternates.

    Credit to I believe Schnedi for the clock.Ambriel-imageuploadedbymodmyi1360481891.407384.jpg
    2013-02-10 08:38 AM
  2. Deyno1903's Avatar
    the update I submitted up in the night about 3 am should be live just anytime now
    Where do I get the update from? I downloaded the original theme through your mediafire link you emailed me, have just checked in Cydia, refreshed and don't get any update for the theme.
    2013-02-10 10:18 AM
  3. Darka5sa5sin's Avatar
    Where do I get the update from? I downloaded the original theme through your mediafire link you emailed me, have just checked in Cydia, refreshed and don't get any update for the theme.
    Have you got the theme in your purchased items? Update was in Cydia around 8 hrs ago. Maybe Brian needs to add it to your Cydia account
    2013-02-10 10:41 AM
  4. Deyno1903's Avatar
    Have you got the theme in your purchased items? Update was in Cydia around 8 hrs ago. Maybe Brian needs to add it to your Cydia account
    Just in the process of a restore to rejailbreak, i'll check. I gave him my cydia account number, so once i'm rejailbroke, i'll check it out.
    2013-02-10 10:47 AM
  5. Yugo's Avatar
    Made this minimal grey wall , maybe someone will like

    Ambriel-wallpaper-2x.png
    2013-02-10 12:01 PM
  6. Deyno1903's Avatar
    Have you got the theme in your purchased items? Update was in Cydia around 8 hrs ago. Maybe Brian needs to add it to your Cydia account
    It was on my purchased items Paul, redownloading now. Thanks mate.

    Also, does anyone have the new beta repo for NC Settings please?
    Last edited by Deyno1903; 2013-02-10 at 01:23 PM.
    2013-02-10 01:14 PM
  7. Jj2345's Avatar
    I think the new update unthemed the mail app icons back to stock :-(
    2013-02-10 01:37 PM
  8. GuiltyGearIsaac's Avatar
    So anyone figured out the Ambriel sounds problem? All I did was copy the sounds and paste them to here System/Library/Audio/UISounds and it works. Also I made sure I zipped the original stock sounds incase. Since you're replacing/overwriting the sounds with Ambriel.

    Made this minimal grey wall , maybe someone will like

    Ambriel-wallpaper-2x.png
    It's cool d00d!
    2013-02-10 02:11 PM
  9. primalscream.40's Avatar
    So anyone figured out the Ambriel sounds problem? All I did was copy the sounds and paste them to here System/Library/Audio/UISounds and it works. Also I made sure I zipped the original stock sounds incase. Since you're replacing/overwriting the sounds with Ambriel.



    It's cool d00d!
    It's a winter board issue bro

    I think the new update unthemed the mail app icons back to stock :-(
    I just checked the alt icons an the original icons. Mine skin perfect I updated this am.
    Last edited by primalscream.40; 2013-02-10 at 02:34 PM.
    2013-02-10 02:30 PM
  10. P!K@N!MO's Avatar
    It's a winter board issue bro
    I think he/she knows it...what he's trying to tell is a work around if we want to use the UISound that comes with the Theme package..

    backing up and it works...thanks!
    2013-02-10 02:38 PM
  11. justanut's Avatar
    Hi,

    Any way to remove the splash screen shown when launching apps?
    2013-02-10 02:52 PM
  12. Deyno1903's Avatar
    Anyone else's CK theme not working after the update?
    2013-02-10 03:57 PM
  13. primalscream.40's Avatar
    Anyone else's CK theme not working after the update?
    Mines fine on ip4S
    2013-02-10 04:47 PM
  14. C0bra K0mmander's Avatar
    if your LTE statusbar images aren't working use this here LTE images.zip
    where would i put this file?
    2013-02-10 05:16 PM
  15. catstide's Avatar
    Hi,

    Any way to remove the splash screen shown when launching apps?
    Yeah....but why? Pretty cool stuff

    Just locate them and rename or remove them
    2013-02-10 05:19 PM
  16. Darka5sa5sin's Avatar
    Anyone else's CK theme not working after the update?
    mines fine but the name changed... Ends in iph5 now I think. Just go into CK and add it again and respring
    2013-02-10 05:49 PM
  17. Deyno1903's Avatar
    mines fine but the name changed... Ends in iph5 now I think. Just go into CK and add it again and respring
    Yeah, I did that and all sorted now mate thanks. 👍
    2013-02-10 06:02 PM
  18. Deyno1903's Avatar
    Loving this theme and also the new tweak more icons

    Ambriel-imageuploadedbymodmyi1360524931.512781.jpg


    Sent from my iPhone
    2013-02-10 08:35 PM
  19. flybritn's Avatar
    Where do I get the update from? I downloaded the original theme through your mediafire link you emailed me, have just checked in Cydia, refreshed and don't get any update for the theme.
    if u got it from the DL link the update will not show up in changes you have to go to the theme package and install it after that updates will show up in changes

    Hi,

    Any way to remove the splash screen shown when launching apps?
    a few apps have them included with in, but you get remove most of them by deleting the Fallback folder located in var/stash/themes/Ambriel
    2013-02-10 09:30 PM
  20. e56ras's Avatar
    Just replying to say thanks to everyone who helped me get the theme set up - most of instructions worked, I'll detail that in a moment.

    Also, BIG thanks to flybritn for making this theme. After being themeless for a while (not everyone made non-HD versions after the iP4 came out), to have this work on the iP5 so soon after the jailbreak was amazing. Not only was it a good theme to come out almost immediately, this should easily make a list of "Top Themes of All Time." Yes, everyone has different preferences, but this one is just really good. Period.

    In terms of setup - I mentioned a couple of pages back about a supposed glitch for the 3G icon in the status bar. Ignore that. I check the image file. It's supposed to look like that. The combination of a number and wifi bars that are normally seen on unthemed status bars threw me off. So, all is fine there.

    In terms of the suggestions for getting the Ambriel weather theme to work, no dice. I think (disclaimer - not even remotely an expert, so I could be WAY off here) that the Ambriel weather isn't iP5 ready. It does look for the image created by wallpaper jpegifier (and I've confirmed the one I want exists in the right place), but the HUD file is set up for 640x960. My guess is that an image size of 640x1136 is constrained into the HUD - and any time I've tried to use the Ambriel theme, I get a black bar at the bottom of the screen where the dock icons are.

    Anyway, I've switched to the CMC weather widget for now - and it works well and looks good - so not having the Ambriel weather isn't a problem at the moment.

    EDIT TO ADD: One other question - I've seen two different looks for the "flow" style reflective dock when there are 5 icons. In one setup (like mine) the center icon is larger, in others, it seems to be in the background and similar size to the other four. Just curious.

    So, thanks again, and here's my current setup:

    Attached Thumbnails Ambriel-photo.png  
    Last edited by e56ras; 2013-02-10 at 10:06 PM.
    2013-02-10 10:03 PM
601 ... 5131415161725 ...
LINK TO POST COPIED TO CLIPBOARD