1. Sniper488's Avatar
    I don't know if the weather is supposed to look like mine does but it looks great except the top half which some info is hard to read because it's very light, the top half also looks like it doesn't match at all with the rest of the theme.

    4g on home screen looks off

    Attachment 621333Attachment 621334Attachment 621335Attachment 621336Attachment 621337
    Last edited by Sniper488; 2013-02-10 at 09:16 PM.
    2013-02-10 09:06 PM
  2. crochunter84's Avatar
    some icons on my DT not the best
    Thanks for sharing all these icons bro, very much appreciated
    2013-02-10 10:29 PM
  3. mmcneil's Avatar
    Hm but i got a Screen of a working.
    It. Is still the "call " part?
    Yep. The "call" word is still showing
    __________________________________________________ ______________________
    2013-02-10 10:53 PM
  4. johncon68's Avatar
    Thanks for sharing all these icons bro, very much appreciated
    Hey Croc. No worries my man. I'm gonna do some google and others what are blue to red. If you get my drift whatsapp icon
    Last edited by johncon68; 2013-02-10 at 11:20 PM. Reason: oops
    <img src=http://i.imgur.com/SnsaAvQ.png border=0 alt= />
    2013-02-10 11:00 PM
  5. crochunter84's Avatar
    Hey Croc. No worries my man. I'm gonna do some google and others what are blue to red. If you get my drift whatsapp icon
    yeah man feeling that. get them on here quick haha
    2013-02-10 11:47 PM
  6. spanishcop's Avatar
    I mentioned this earlier and was hoping to see this updated on the theme when I downloaded the udpate today and it is not.

    I did the right thing and purchased the theme to give the creator credit for making it. I suppose I should have downloaded
    it from one of the other sites and tested it before actually purchasing it.

    I CAN BARELY SEE WHAT MY CONNECTION IS on the the status bar. We are talking NeedleHead size color for reception bars
    for both 4G and WIFI. I'm not hard of seeing by far, so I'm sure I'm not the only one thinking this. I just would like to know
    when I'm connected to WIFI and when I'm connected to 4G without struggling to see it.

    Can someone make a fix for this please....... this is very frustrating.

    Mike
    2013-02-10 11:51 PM
  7. johncon68's Avatar
    <img src=http://i.imgur.com/SnsaAvQ.png border=0 alt= />
    2013-02-11 12:34 AM
  8. laMe's Avatar
    The update for iPhone 5 is great. Thank you! Do you have the image names for Siri or will there be an update for that as well? Thanks again
    2013-02-11 01:28 AM
  9. johncon68's Avatar
    <img src=http://i.imgur.com/SnsaAvQ.png border=0 alt= />
    2013-02-11 02:10 AM
  10. Gencs's Avatar
    I can't get my color keyboard to work on my iPhone 5 idk if I am doing something wrong or if it just doesn't work. Can someone help me?
    2013-02-11 02:28 AM
  11. Dark_Ninja's Avatar
    Mine ain't theming either
    http://www.vicrosdesigns.net/imgs/DNsigv3.png
    2013-02-11 03:33 AM
  12. JEDi81's Avatar
    Really really digging that setup Jedi!! What weather widget is that? What tweaks are you using to get that exact setup? Iconoclasm?
    Sorry about the delay....will post the mod here in a few with layout included in the DL for iconoclasm & its GPS weather you will need my location app installed
    2013-02-11 03:39 AM
  13. xpprem's Avatar
    The update for iPhone 5 is great. Thank you! Do you have the image names for Siri or will there be an update for that as well? Thanks again
    still don't have them that's why i couldnt theme it. And i only have an iPhone4.

    I can't get my color keyboard to work on my iPhone 5 idk if I am doing something wrong or if it just doesn't work. Can someone help me?
    Do you have the CK Theme in settings of ck?

    Follow me and the GC3Team on Twitter
    For donations use this link and please mention the theme you donate for
    2013-02-11 04:02 AM
  14. Dark_Ninja's Avatar
    I do. When I select and save and respring nothin changes I have even refreshed my themes. Hmmm very odd
    http://www.vicrosdesigns.net/imgs/DNsigv3.png
    2013-02-11 04:07 AM
  15. xpprem's Avatar
    I mentioned this earlier and was hoping to see this updated on the theme when I downloaded the udpate today and it is not.

    I did the right thing and purchased the theme to give the creator credit for making it. I suppose I should have downloaded
    it from one of the other sites and tested it before actually purchasing it.

    I CAN BARELY SEE WHAT MY CONNECTION IS on the the status bar. We are talking NeedleHead size color for reception bars
    for both 4G and WIFI. I'm not hard of seeing by far, so I'm sure I'm not the only one thinking this. I just would like to know
    when I'm connected to WIFI and when I'm connected to 4G without struggling to see it.

    Can someone make a fix for this please....... this is very frustrating.

    Mike
    OK first thing: please start again to telling you will take care of pirating (even if you only download from there) and I will contact the stuff!

    Second : Did you really read my answer to your post? I wrote that I'll take care AFTER FINAL of this theme. If you dont have the time to wait why don't you help here instead of crying?
    You get here for 2,99$ a theme which is compatible for all i4 - i5 devices with iOS4 - iOS6. and if you then think it isnt worth the money just cause of the statusbar icons i quess i cannot help you!
    on every theme is something you dont like. And YOU expect now that this part should be changed ONLY FOR YOU??

    Please think about.
    As I promised I'll make some new statusbaricons. But first let me finish all the main stuff.

    Thank you

    Mine also, I don't see any changes that happened on this update.
    Siri still not themed, phone dialer has same problem on call button, numbers 1 and 2 on dialer are smaller than the rest of the numbers...

    Lockscreen has white border below the weather
    please post screenhsots or i don't kow what you're talking about cause i don't have an iphone5. and on my i4 it looks right.

    I do. When I select and save and respring nothin changes I have even refreshed my themes. Hmmm very odd
    but you see the images in the folder /var/mobile/Library/Keyboard....?
    Last edited by xpprem; 2013-02-11 at 04:12 AM.

    Follow me and the GC3Team on Twitter
    For donations use this link and please mention the theme you donate for
    2013-02-11 04:08 AM
  16. Dark_Ninja's Avatar
    Yes sir. Maybe I can try to reinstall it.
    http://www.vicrosdesigns.net/imgs/DNsigv3.png
    2013-02-11 04:14 AM
  17. Gencs's Avatar
    Do you have the CK Theme in settings of ck?[/QUOTE]

    I can't find it idk if I'm not looking in the right spot or not... I feel like an idiot right now
    2013-02-11 04:14 AM
  18. Dark_Ninja's Avatar
    I see in the 1nfrared thread some peeps are having same issue. Hmm very strange
    http://www.vicrosdesigns.net/imgs/DNsigv3.png
    2013-02-11 04:22 AM
  19. xpprem's Avatar
    Do you have the CK Theme in settings of ck?
    I can't find it idk if I'm not looking in the right spot or not... I feel like an idiot right now[/QUOTE]

    open settings->colorkeyboard->theme and there look for RedCore.

    And i got the fix for the call in phone app now. I just used a folder English.lproj instead of en.lproj.
    Just rename the folder in com.apple.mobilephone

    Follow me and the GC3Team on Twitter
    For donations use this link and please mention the theme you donate for
    2013-02-11 04:25 AM
  20. Fattone66's Avatar
    I did rename the folder and still getting the word call in the button.RedCore - feel the tech-imageuploadedbymodmyi1360550084.200960.jpgRedCore - feel the tech-imageuploadedbymodmyi1360550094.169109.jpg
    2013-02-11 04:34 AM
545 ... 91011121321 ...
LINK TO POST COPIED TO CLIPBOARD