1. Imperiali's Avatar
    I can't get how to delete the Spring jumps icon text i installed on the iPhone 5, when put it into wiggle mode if there's only the regular x at the to left and if it click on that i delete the icon and not the text . I do have IconRenamer installed and activated . Also my Layout is misaligned and i cant get in the SpringJumps app it keeps crashing
    Yea, neither Icon Renamer nor the actual Springjumps application works on the iPhone 5. Our only option is to wait for an update to Springjumps.
    2013-02-17 06:47 AM
  2. yamakasi73's Avatar
    Can you share your wifi and the zeppelin logo?

    No Problem!

    Here Zepeplin: http://dl.dropbox.com/u/26263639/exxOS/exxOS5.zip made by me!

    Here the Wifi and other Stuff! Credits to the Creator! Don't know, who made it!

    http://dl.dropbox.com/u/26263639/exx...y%20status.zip
    2013-02-17 11:29 AM
  3. jawonder's Avatar
    Yea, neither Icon Renamer nor the actual Springjumps application works on the iPhone 5. Our only option is to wait for an update to Springjumps.
    Took me so long to setup switching to another theme now is gonna be a lot of effort .
    2013-02-17 02:33 PM
  4. the_peripheral's Avatar
    Yea, neither Icon Renamer nor the actual Springjumps application works on the iPhone 5. Our only option is to wait for an update to Springjumps.
    That's not true. Iconrenamer does work. You hold the icon to make it enter wiggle mode, then touch the icon again as if you we're going to open the app. Then it pops up.exxOS-imageuploadedbymodmyi1361107953.332980.jpg
    2013-02-17 03:32 PM
  5. Blue's Avatar
    Took me so long to setup switching to another theme now is gonna be a lot of effort .
    Icon Renamer works on all iPhones up to iOS 6.1. I use it on a iPhone 5


    Full Auxo theme comes with Beta 3 too:

    2013-02-17 04:37 PM
  6. jawonder's Avatar
    Icon Renamer works on all iPhones up to iOS 6.1. I use it on a iPhone 5


    Full Auxo theme comes with Beta 3 too:

    This funny, i tried IconRamer all about 4 times last night and it didn't work now i tried it gain after reading your post and it's working, Thanks much . Is there anything else i can do to fix the misalignment on the iPhone 5 as SpringJumps won't open ?. That Auxo theme looks great .
    2013-02-17 05:12 PM
  7. tunechi's Avatar
    Icon Renamer works on all iPhones up to iOS 6.1. I use it on a iPhone 5


    Full Auxo theme comes with Beta 3 too:

    Nice!!!
    2013-02-17 05:40 PM
  8. H3ATEDSS's Avatar
    That's not true. Iconrenamer does work. You hold the icon to make it enter wiggle mode, then touch the icon again as if you we're going to open the app. Then it pops up.exxOS-imageuploadedbymodmyi1361107953.332980.jpg
    IconRenamer does not work for me either. I delete the name/click apply/respring. still has its name. Cant figure out why...Im running 6.1 on an i5
    Last edited by H3ATEDSS; 2013-02-17 at 06:09 PM.
    2013-02-17 05:49 PM
  9. yamakasi73's Avatar
    For me IconRenamer works!!
    2013-02-17 06:18 PM
  10. Imperiali's Avatar
    That's not true. Iconrenamer does work. You hold the icon to make it enter wiggle mode, then touch the icon again as if you we're going to open the app. Then it pops up.exxOS-imageuploadedbymodmyi1361107953.332980.jpg
    Well, it's not working for me. When I remove the names for the Springjumps, they just reappear after I hit the 'x.'

    This funny, i tried IconRamer all about 4 times last night and it didn't work now i tried it gain after reading your post and it's working, Thanks much . Is there anything else i can do to fix the misalignment on the iPhone 5 as SpringJumps won't open?
    At least it's working for you. It still hates me.

    Icon Renamer works on all iPhones up to iOS 6.1. I use it on a iPhone 5


    Full Auxo theme comes with Beta 3 too:

    That's sweet!
    2013-02-17 06:20 PM
  11. H3ATEDSS's Avatar
    For me IconRenamer works!!
    Another tweak must be interfering for me!!



    Blue, any way you could help? How can I get rid of that little transparent box in the middle of my widget? This is a live weather widget I put together.

    All credit to Bluemetal and Durben, I just tweaked some css and html.
    2013-02-17 06:30 PM
  12. Imperiali's Avatar


    Blue, any way you could help? How can I get rid of that little transparent box in the middle of my widget? This is a live weather widget I put together.

    All credit to Bluemetal and Durben, I just tweaked some css and html.
    I presume you're using a blank icon for that spot? Did you enable "No Icon Shadows - iBlank 4" in Winterboard? And is it at the top of your Winterboard list?
    2013-02-17 06:33 PM
  13. yamakasi73's Avatar
    @H3ATEDSS?

    why is your IconShadow deactivated??
    On my layout, iWidget isnt running! Because its not compatiible with Infiniboard
    Last edited by yamakasi73; 2013-02-17 at 06:59 PM.
    2013-02-17 06:56 PM
  14. H3ATEDSS's Avatar
    @H3ATEDSS?

    why is your IconShadow deactivated??
    On my layout, iWidget isnt running! Because its not compatiible with Infiniboard
    I had to deactivate iconshadows because I used iblanks to setup the theme. How did you set your up and keep icon shadows?

    And why do you need iwidget? I have my live weather widget running via winterboard.
    Last edited by H3ATEDSS; 2013-02-17 at 07:06 PM.
    2013-02-17 07:03 PM
  15. yamakasi73's Avatar
    Ahh ok!! I use Springjump! Work for me on my iP5!
    2013-02-17 07:07 PM
  16. jawonder's Avatar
    for those using iBlanks the latest update has "NoIconShadows built in .
    2013-02-17 07:15 PM
  17. tunechi's Avatar
    Hey Blue can I get a iBlacklist icon when you get the time? TIA!
    2013-02-17 07:23 PM
  18. H3ATEDSS's Avatar
    I presume you're using a blank icon for that spot? Did you enable "No Icon Shadows - iBlank 4" in Winterboard? And is it at the top of your Winterboard list?
    Yea, After I posted that, it hit me. That is the Iblank Icon I think. Yea I enabled "No Icon Shadows." Which sucks because it removes from my exxos icons as well. Not sure why it is still visible in the widget though

    Is the PSD somewhere in the theme? Am I missing it?
    Last edited by H3ATEDSS; 2013-02-17 at 08:06 PM.
    2013-02-17 07:56 PM
  19. doctorvik's Avatar
    not sure if this has been answered yet -- on ip5 how do you get the spacing right ?? using icnoclasm the icons are too close but if you put an iBlank between them they are too far apart ?? what am I doing wrong - any thoughts ??
    2013-02-17 08:21 PM
  20. H3ATEDSS's Avatar


    Last one I made for my Girl...Just having fun...
    2013-02-17 08:39 PM
3,119 ... 456781656106 ...
LINK TO POST COPIED TO CLIPBOARD