1. Kazuyoshi's Avatar
    I will try that at this weekend, there is a possibility
    Matux is past ... Kazuyoshi is back (thx Simon )

    Dropbox
    : exxOS -- Shine --
    2013-03-15 10:39 AM
  2. Blue's Avatar
    Okay. I can remember that I've seen such clocks but never made one
    2013-03-15 10:46 AM
  3. Kazuyoshi's Avatar
    As I know there is a way to zion
    Matux is past ... Kazuyoshi is back (thx Simon )

    Dropbox
    : exxOS -- Shine --
    2013-03-15 10:49 AM
  4. thewaytozion's Avatar
    As I know there is a way to zion
    This is in principle possible with perPagesHtML, but then you are fixed with the placement of the clockappicon. Or you have to code a smart config.js to move the clock according the exxOs iconoclasm layout.

    In parallel (without knowing this ). I had created a similar thing, but for the widget area (possible for a single or also on multiple pages):

    exxOS Clock Widget with Clock App on top:

    Attachment 626352

    Credits to Schneidi (transformed from his LS clock)

    Watch it live:


    I am using perPagesHtML+ in order to have the nice weather widget.

    How do you install the clock ?, i see it as an iwidget which doesn't work with InfiniBoard .

    Edit: Sorry thought it was the live icon .
    You can make iwidgets work with infiniboard. You have to modify manually the plist file, but you have to know what to put in. Once it is in you can move the iwidget around (Matux, is this correct? I have deinstalled iwidgets). But sure you will not have the full functionallity.
    Last edited by thewaytozion; 2013-03-15 at 06:35 PM.
    2013-03-15 12:20 PM
  5. 5Drkr's Avatar
    Latest Gridlock update fixes "extra" page problem I was having. I wasn't crazy after all. 😜
    2013-03-15 12:57 PM
  6. Blue's Avatar
    Thanks.

    So for all users having a problem with infiniboard scrolling much too far down: Gridlock Version 2.0.2 fixes that bug.
    2013-03-15 01:39 PM
  7. Jayreyd's Avatar
    I have no app labels. Why is this? I don't have anything checked in winterboard (no docked icon labels etc). I tried checking white icon labels but nothing appeared.
    2013-03-15 03:40 PM
  8. NewD's Avatar
    I have no app labels. Why is this? I don't have anything checked in winterboard (no docked icon labels etc). I tried checking white icon labels but nothing appeared.
    There is either an "info.plist" in the main theme folder suppressing the labels. Or do you have The tweak Springtomize that's possibly suppressing the labels?
    2013-03-15 03:58 PM
  9. Jayreyd's Avatar
    There is either an "info.plist" in the main theme folder suppressing the labels. Or do you have The tweak Springtomize that's possibly suppressing the labels?
    No "hide labels" is disabled in springtomize. What should I be looking for in the "info.plist"? It has been this way since initial theme install, I remember struggling with the new icons cud there was no labels.
    2013-03-15 04:05 PM
  10. drtglynch's Avatar
    Can the Yahoo weather service be changed to Accuweather or TWC in the gps animated lock screen? AsI am typing it is -1 C with light snow and yahoo is saying it is 11 deg and cloudy!!! It is always very inconsistant for my area. Accuweather has it correct right now.
    2013-03-15 04:52 PM
  11. yamakasi73's Avatar
    I can't believe so! Do you have the correct Code for yahoo?? The Stock AppleWeather is also yahoo!
    2013-03-15 04:56 PM
  12. drtglynch's Avatar
    I do have the correct code and actually the stock weather app is correct right now but my lockscreen is reading 11 deg!!
    2013-03-15 05:00 PM
  13. yamakasi73's Avatar
    Which LS-Theme? Do you have GPS activated or off???
    2013-03-15 05:09 PM
  14. drtglynch's Avatar
    The animated theme with GPS enabled.
    2013-03-15 05:11 PM
  15. Blue's Avatar
    No "hide labels" is disabled in springtomize. What should I be looking for in the "info.plist"? It has been this way since initial theme install, I remember struggling with the new icons cud there was no labels.
    If you have no labels you either have

    1. any Cydia tweak installed that removes labels or
    2. have enabled also another theme at Winterboard that hides the labels (info.plist) or
    3. Removed all labels with Icon Renamer

    The info.plist file is part of any winterboard theme and stored at the the main theme folder, here at ExxOS.theme.
    Itīs a text file where you can set color, size, transparency and much more for labels, badges and so on.

    But the exxOS Info.plist doesnīt hide the labels, especially as it seems to not work at all on iOS 6 for icon labels, only for badges and so on.
    Last edited by Blue; 2013-03-15 at 05:16 PM.
    2013-03-15 05:12 PM
  16. yamakasi73's Avatar
    The animated theme with GPS enabled.
    And you add the right Code also??? Do you have the newest MyLocation App?? You are the first and only one, where the Theme doesn't work! And this i don't believe!
    2013-03-15 05:19 PM
  17. drtglynch's Avatar
    thanks....the weather service is working again now. I have been using the theme for over a week with no problems except for a few hours this morning. . I don't know what the issue was but all is ok again .
    2013-03-15 06:13 PM
  18. yamakasi73's Avatar
    So Peter! reworked my LS-Theme! Change a little bit here and their, and now the Final LS is here! Also you can set the refresh Intervall, f or c, english or german, gps or with code, UniAW true/false

    If you will see the exxOS-Wall, go in Theme/css/style.css and search for #icons and set display: none;







    And here is the Link:exxOS5LS http://www.mediafire.com/?nw7w9e7icl63dro

    and here exxOS4LS http://www.mediafire.com/?1fpm036hk7hxn80
    Last edited by yamakasi73; 2013-03-16 at 01:27 PM.
    2013-03-15 07:03 PM
  19. kieman's Avatar
    i find the clouds are to invisible... :/ were can i change these?

    could anyone made an alternative analog clock icon for the liveclock tweak without any clockwise ?

    and when i set the line gps weather to true nothing happens...
    Last edited by kieman; 2013-03-15 at 08:18 PM.
    2013-03-15 08:11 PM
  20. Jayreyd's Avatar
    If you have no labels you either have

    1. any Cydia tweak installed that removes labels or
    2. have enabled also another theme at Winterboard that hides the labels (info.plist) or
    3. Removed all labels with Icon Renamer

    The info.plist file is part of any winterboard theme and stored at the the main theme folder, here at ExxOS.theme.
    Itīs a text file where you can set color, size, transparency and much more for labels, badges and so on.

    But the exxOS Info.plist doesnīt hide the labels, especially as it seems to not work at all on iOS 6 for icon labels, only for badges and so on.
    Icon Renamer! This could very well be my problem! Is there a way to get them back automatically or do I have to manually add the icon names?
    2013-03-15 08:17 PM
3,119 ... 1555636465666775115 ...
LINK TO POST COPIED TO CLIPBOARD