User Tag List

  1. 9516's Avatar
    Hi everyone.

    I've had my iPod touch jailbroken for a while now (8gb, not sure what model) - I think I used Greenp0ison or something, but anyway everything's been great... up until I updated a load of apps in Cydia! What a mistake.

    I think there was about 15 updates, but I installed them individually because when I tried all together there was some error. I remember there being an update for mobile substrate (maybe has something to do with it?). Since the dreaded update, none of the settings for my apps are in Settings, completely vanished. The only one that appears (for some reason) is Springboard which is in General. All the apps are still working OK but I just can't customize them.

    Has anybody had this?

    Thing is that I don't really want to update the firmware, I have 4.3.1 or something and I've read some people updated to fix the issue, I don't even know if there is an update, I'm not down with all this, but I don't want to loose everything, I know you can back all your apps up but it doesn't save your game data (or does it?), anyway I'm not really sure how to reinstall the firmware an all that.

    Anybody have any amazing fixes or explanation for this?

    Hope to hear from yous soon!
    2013-02-12 05:13 PM
  2. 2k1's Avatar
    You can backup all ya apps and music etc.... Don't know about ya games. Sometimes I git lucky and it saves them. Sounds like a restore will be your only option to fix this thou. Not sure what could of happend. Maybe put ya iPod touch in safe mode and see if ya turn some tweaks off and they may fix it.
    2013-02-12 05:16 PM
  3. 9516's Avatar
    Hey 2k1, thanks for the quick reply.

    Maybe I'm using the wrong terminology, what I mean by restore is to reinstall the original firmwear then re-jailbreak it.

    I would do this but I don't know enough about it to do, I don't know how for a start and I'm more concerned about my games, I don't want to have to do them all again. I'm not really bothered about wiping all the Cydia apps I got because I can always get them back easy.
    2013-02-12 05:29 PM
  4. 2k1's Avatar
    You got the first gen touch?
    2013-02-12 05:33 PM
  5. 9516's Avatar
    I think it's the second
    2013-02-12 05:35 PM
  6. 9516's Avatar
    True randomness does exist, since this problem proves it!

    I've sorted it now anyway.

    For all those interested I had to bite the bullet and restore, after a bit of research I put the iPod into DFU mode and reinstalled the original firmware, but before that I took some precautionary measures, since I was paranoid about loosing my save data for my games, I copied the save data via SSH (although I couldn't be bother for ALL games, just the "important" ones), and all my Zeppelin logo's I'd edited and installed so I didn't have to again.

    After the restore I restored all my apps/games and that worked fine, and as a bonus all the save data for each game was saved & restored along with it, in fact ALL saved data was restored on the entire iPod. Then I had to rejailbreak it, I used the same one as I did before (appaprently it causes problems if you don't) and after that & Cydia was setup everything worked fine again, It's a bit boring installing all the apps again but as long as it's working I'm not arsed.

    Happy days.
    2013-02-13 12:10 PM