User Tag List

  1. Ikav's Avatar
    Hello All,

    For some reason, since JB6, I cannot purchase stuff from Cydia. I can download stuff I previously purchased in JB5 using the "Manage Account" option on the Cydia home screen.

    When I select a new commercial tweak/app from Changes list, the button on the top right says "Install" instead of "Purchase", also within the package description it says "Commercial Package ($0.99)" but it is with white background instead of yellow as it use to be. Bellow the author info it shows a frame with "Upgrade to the latest Cydia?" but cannot be clicked. Screenshot attached.

    Could you help me to sort it out. I would like to make some purchases to help the great developers.

    I use Google login, iPod touch (5G), iOS 6.1.2, evasi0n 6.0-6.1.2, Cydia 1.1.8

    Thank you
    Attached Thumbnails [RESOLVED] Cannot Make Purchases-img_1049.png  
    2013-02-26 12:10 PM
  2. Ikav's Avatar
    Solved! I set a name for my iPod in N78AP.plist. I have done it before without any trouble. The problem started because I have included bullet dot in the name (see attached screen shot top left). Once I removed it all was ok.
    2013-03-04 10:36 AM
  3. brittag's Avatar
    Nice, glad that you solved this yourself. It's generally a better idea to set the carrier name using a tweak like FakeCarrier though, since direct file modifications like these can have other weird side-effects too.
    2013-03-05 08:22 AM
  4. Ikav's Avatar
    Thanks, I have reversed the iPod name and installed FakeCarrier. I always though that the FakeCarrier was only for devices with SIM card. Thank you for your advice.
    2013-03-05 09:47 AM