1. apayne123's Avatar
    Last night I attempt to update my 5.1.1 jailbroken iPod touch 4th gen 32gb. I didn't think about it at the time and just hit 'update software' in setting. Then after it updated it just continued to do a boot loop where it will show the apple for a few seconds, then go black, then back to the apple symbol, and then black. I've tried the hard reset (top and home button for 10 sec.) and booting into safe mode (holding up volume button) but neither have worked!! Help!!!
    2013-03-11 10:16 PM
  2. Simon's Avatar
    2013-03-11 10:23 PM
  3. apayne123's Avatar
    I wasn't able to get it in DFU in the few tries I made. But now, the screen is completely black and wont turn on, and its been on the charger for about a half hour now.
    2013-03-12 12:23 AM
  4. Simon's Avatar
    What method were you using to get into DFU?
    2013-03-12 12:52 AM
  5. apayne123's Avatar
    I have tried multiple from multiple websites, but now the iPod wont even turn on.
    2013-03-12 01:16 AM
  6. Simon's Avatar
    Plug it in and see if iTunes detects it. If it doesn't, hold the home and power button for 30 seconds to see if you can get the apple logo back on the screen.
    2013-03-12 01:27 AM
  7. apayne123's Avatar
    Got it to turn on. What method do you use for DFU?
    2013-03-12 02:10 AM
  8. Simon's Avatar
    Plug it in
    Open iTunes
    Make sure iPod is on (just showing apple logo is fine)
    Hold home and power button for 10 seconds
    Let go of power button and keep holding home button until iTunes recognizes it is in recovery
    Screen should be black and itunes will see it as being in recovery (although it is really DFU).
    2013-03-12 02:14 AM
  9. apayne123's Avatar
    Should the iPod turn off?

    After many times, I just kept holding home and lock button while powering it on and it went into recovery mode! I'm not sure what I did but it worked! Thanks!
    Last edited by apayne123; 2013-03-12 at 02:33 AM.
    2013-03-12 02:24 AM
LINK TO POST COPIED TO CLIPBOARD