User Tag List

  1. 1hihum's Avatar
    Great concept but it has just way too much lag at this point. Opening folders takes well over a minute for me. I did shut down most of my mobile substrate add ons with no help. I'm on the i5 on 6.1.2.
    2014-01-05 11:55 PM
  2. Krima's Avatar
    I'm on the same version and my folders open up in under 2 seconds.
    2014-01-06 12:38 AM
  3. 1hihum's Avatar
    I'm on the same version and my folders open up in under 2 seconds.
    I will have to go through and remove as many things as possible to see if I can get it there. I really like it, but its just unusable for me right now.
    What kind of tweaks are you running if you don't mind me asking?
    2014-01-06 02:02 AM
  4. 1hihum's Avatar
    So I just downloaded it on y sons 5s (fresh jailbreak with almost nothing added (Activator and essentials only) and his had the same issue. It took almost 20 seconds for a test folder to open. I also noticed that if I activate Siri, there doesn't seem to be a way to close it again without putting the phone to sleep.
    2014-01-06 03:24 AM
  5. fredHD's Avatar
    So I just downloaded it on y sons 5s (fresh jailbreak with almost nothing added (Activator and essentials only) and his had the same issue. It took almost 20 seconds for a test folder to open. I also noticed that if I activate Siri, there doesn't seem to be a way to close it again without putting the phone to sleep.
    Yup same issue here. I will disable it for now. I know it will get fix. Still a great theme.
    2014-01-06 03:30 AM
  6. jawonder's Avatar
    Wow!!, bought the theme on Cydia and it's AMAZING. Just needs to get rid of the folder opening lag .

    Edit :- It's causing my phone to be stuck in a loop . Took almost every tweak off my phone by going into Safe Mode (Holding down volume up while on the apple screen) and as soon as i took NextgenUI my phone starts up ok. I re-installed NestgenUI and the same thing happen again . Hope it gets updated soon because its's a thing of beauty .
    Last edited by jawonder; 2014-01-06 at 04:47 AM.
    2014-01-06 03:47 AM
  7. RKO1195's Avatar
    What phone you have and fw ? It works great on my 5 on 6.1.2 and 7.04
    2014-01-06 08:26 AM
  8. King_O_Hill's Avatar
    Yeah, works great on my 5. I'm guessing this may be a 5s issue.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2014-01-06 08:33 AM
  9. VikingRyan907's Avatar
    I'm running it on my 5 with 7.0.4... I've actually found almost no need to use folders. Tapping the main node works just fine since all apps are in alphabetical order and it scrolls fast. Made a couple nodes for thing i use often such as phone, sms, and safari.

    I'd be curious to know if the folder issues has anything to do with how many apps are in them...

    The only complaint i have at all is it seems like you have to tap on a node in just the right spot to open it or pull up the menu, moving them is a little tricky as well.
    ImageUploadedByModMyi1388998056.960584.jpg
    2014-01-06 08:47 AM
  10. jawonder's Avatar
    What phone you have and fw ? It works great on my 5 on 6.1.2 and 7.04
    I have a 64GB iPhone 5 on 7.0.4. Are you using the one released on cydia yesterday or the DreamBoard version ?.

    I'm running it on my 5 with 7.0.4... I've actually found almost no need to use folders. Tapping the main node works just fine since all apps are in alphabetical order and it scrolls fast. Made a couple nodes for thing i use often such as phone, sms, and safari.

    I'd be curious to know if the folder issues has anything to do with how many apps are in them...

    The only complaint i have at all is it seems like you have to tap on a node in just the right spot to open it or pull up the menu, moving them is a little tricky as well.
    ImageUploadedByModMyi1388998056.960584.jpg
    That's a good point about the folder and the amount of apps in them because when it first went into a loop was when i made a games folder with about 20 games, it was taking for ever to open that folder and then the phone just crashed and never came back . I had to put it in safe mode.

    I have other folders with about six or seven apps and when i tried to open one of those the phone froze and it took about a minute to open the folder .

    It seems when i tried to re-install NextGen the setting that i have on it before it crashed is still restoring or is kept and that the reason it keeps going into a loop even if i removed it a re-installed it.
    Last edited by jawonder; 2014-01-06 at 11:42 AM.
    2014-01-06 09:47 AM
  11. GroovyCarrot's Avatar
    Hey guys I believe I have found the issue!

    I have about 10 apps top on the stock apps and that's me fine. I've been told someone installed 120 apps after a fresh restore and lagging was back. Can anyone confirm they have a lot of apps on the phone and lag, and it could be the issue?

    I have a 64GB iPhone 5 on 7.0.4. Are you using the one released on cydia yesterday or the DreamBoard version ?.



    That's a good point about the folder and the amount of apps in them because when it first went into a loop was when i made a games folder with about 20 games, it was taking for ever to open that folder and then the phone just crashed and never came back . I had to put it in safe mode.

    I have other folders with about six or seven apps and when i tried to open one of those the phone frozed and it took about a minute to open the folder .

    It seems when i tried to re-install NextGen the setting that i have on it before it crashed is still restoring or is kept and that the reason it keeps going into a loop even if i removed it a re-installed it.
    Yes sorry man, you just need to delete /User/Library/NextGenUI4/nodeLayout.plist
    Last edited by GroovyCarrot; 2014-01-06 at 11:43 AM.
    2014-01-06 11:41 AM
  12. Enki82's Avatar
    Hey guys I believe I have found the issue!

    I have about 10 apps top on the stock apps and that's me fine. I've been told someone installed 120 apps after a fresh restore and lagging was back. Can anyone confirm they have a lot of apps on the phone and lag, and it could be the issue?
    Yes, i can !
    I have made a fresh Install from my iPhone 5 IOS 7.0.4 , loaded my backup and jailbreaked it new. After Cydia update i first installed NGUI4.
    First i give only 3 Apps in the Folder and all works fine....Folder opens after 2 sec.
    Then i give all my Games in the Folder (8) i have the old problem....folder opens after 1min and between this time there is still a lag

    i habe installed 102 Apps on my Phone!

    Edit: The Apps also still needs 5 sec. to open it
    Last edited by Enki82; 2014-01-06 at 12:23 PM.
    2014-01-06 12:16 PM
  13. mcooper's Avatar
    https://www.dropbox.com/s/k6eue8hddb...UI%20Icons.zip

    Added a couple new icons. One for MJs new app. Great app BTW.
    Last edited by mcooper; 2014-01-06 at 12:59 PM.
    As long as there's hate in your heart, there'll be hate in the world. You can't fight for peace and you cannot capture freedom.
    2014-01-06 12:54 PM
  14. jawonder's Avatar
    Hey guys I believe I have found the issue!

    I have about 10 apps top on the stock apps and that's me fine. I've been told someone installed 120 apps after a fresh restore and lagging was back. Can anyone confirm they have a lot of apps on the phone and lag, and it could be the issue?



    Yes sorry man, you just need to delete /User/Library/NextGenUI4/nodeLayout.plist
    Thanks GC that was it, i have NextgenUI back running on my phone again gonna put less apps in folder now .
    Last edited by jawonder; 2014-01-06 at 01:04 PM.
    2014-01-06 12:59 PM
  15. jawonder's Avatar
    Thanks GC that was it, i have NextgenUI back running on my phone again gonna put less apps in folder now .
    Edit:- Ok so i installed NextGenUI, made 3 folders one with 2 apps and the other two with 3 apps each, i then placed about 6 apps across areas of the springboard, Apps took about 30 seconds to open and the folders took about a minute. I did a Respring and i'm again stuck in a loop.
    2014-01-06 03:33 PM
  16. kevin.e.white's Avatar
    does it make any difference if you switch off both configuration options and switch on "Override NGUI Settings" ?
    2014-01-06 04:09 PM
  17. RKO1195's Avatar
    Yea I don't have apps in folders I just make a node for each app that I need the most and just search for others is easy
    2014-01-06 04:23 PM
  18. seizlapee's Avatar
    problem/bug when NGUI is enabled, dont activate siri. Maybe just me, but you cant get rid of siri after u activate it in the theme
    2014-01-06 05:26 PM
  19. WhyNotCallMeRo's Avatar
    I have issues on iPhone5s after a hour. Screen is bright limegreen.
    2014-01-06 05:30 PM
  20. menard_00's Avatar
    I can't get my keyboard to show up. Press the search icon and nothing happens. I can long press in the box and it will let me paste, but no keyboard shows up. Same with naming a folder. Anyone else having this issue? Iphone 5 ios 6.1.
    2014-01-06 06:00 PM
595 ... 91011121321 ...
LINK TO POST COPIED TO CLIPBOARD