1. perryhombre's Avatar
    My Repo For My Stuff For Tiles To The UI When Its Finished

    cydia.myrepospace.com/AngryPIG


    EDIT: My Repo Has Been Live For 2 Hours..
    Now Has Windows Phone UI Sounds, Chrome Tile, Cydia Tile, Dropbox Tile, eBay Tile, Find My iPhone Tile, iFile Tile, Live Weather Tile, SkyDrive Tile, Stock Apps Tiles, Twitter Tile And Winterboard Tile
    i enabled the ui sounds in winterboard but they are not changing on my iphone 5
    2013-04-07 01:11 AM
  2. H3LL5P4WN's Avatar
    So the tiles' colors are now changed via editing a file, correct?

    Also, on my 4S, 6.1, it seems like the lock screen quits working after a while and I have to reboot. Ie, I can no longer slide up to unlock.
    2013-04-07 01:12 AM
  3. AngryPIG's Avatar
    i enabled the ui sounds in winterboard but they are not changing on my iphone 5
    if you mean the sms tones. you need to enable certain tones for them to be the window phone ones.

    EDIT: i decided to put the black version of the statusbar on my repo. enjoy
    cydia.myrepospace.com/Real-AngryPIG/
    2013-04-07 01:16 AM
  4. Silverado1987's Avatar
    For those of you who gave me your email address for my tiles I may be experiencing technical difficulties. I just have to wait till I get to a computer.
    2013-04-07 01:21 AM
  5. gigglyomnioronicon's Avatar
    For those of you who gave me your email address for my tiles I may be experiencing technical difficulties. I just have to wait till I get to a computer.
    No problem. Thanks
    2013-04-07 01:28 AM
  6. styves's Avatar
    Here's a live tile for Netflix. It was modified/based on the live tile available in iWPhone8 to fit Strife, so thanks to whoever made the original.

    Netflix_Livetile.rar

    netflix_tile_preview.jpg
    Last edited by styves; 2013-04-07 at 01:47 AM.
    2013-04-07 01:45 AM
  7. TheQuestion's Avatar
    I just tried to reboot my iPhone. It gets as far as the Apple Logo and then the logo keeps going on and off and it never finishes booting. Anyone have any ideas how I can fix it?
    2013-04-07 02:33 AM
  8. Jgrossman9's Avatar
    I just tried to reboot my iPhone. It gets as far as the Apple Logo and then the logo keeps going on and off and it never finishes booting. Anyone have any ideas how I can fix it?
    Do a hard reset but hold the volume + button also
    2013-04-07 02:43 AM
  9. TheQuestion's Avatar
    Do a hard reset but hold the volume + button also
    That didn't help.
    2013-04-07 02:49 AM
  10. Silverado1987's Avatar
    That didn't help.
    So it's stuck in a boot loop. Yeah shutting off your phone then booting it back up and holding the + sign while booting. Boots you in safe mode
    2013-04-07 02:53 AM
  11. DannyZ83's Avatar
    I just tried to reboot my iPhone. It gets as far as the Apple Logo and then the logo keeps going on and off and it never finishes booting. Anyone have any ideas how I can fix it?
    Was the reboot from installing this theme or was it from installing something else?
    2013-04-07 02:56 AM
  12. TheQuestion's Avatar
    So it's stuck in a boot loop. Yeah shutting off your phone then booting it back up and holding the + sign while booting. Boots you in safe mode
    Yes, it is stuck in a boot loop. I've tried to reboot several times while holding the volume + button and it stays stuck in the boot loop.

    Was the reboot from installing this theme or was it from installing something else?
    I hadn't installed anything. I made a change to one of the tiles on the theme, did a respring and have been stuck in the boot loop ever since.
    2013-04-07 02:56 AM
  13. DannyZ83's Avatar
    U able to get into the phone with iFunbox?
    2013-04-07 03:10 AM
  14. TheQuestion's Avatar
    U able to get into the phone with iFunbox?
    Yes.
    2013-04-07 03:11 AM
  15. DannyZ83's Avatar
    If strife was the last thing you installed then maybe it's conflicting with something else on your phone. I would try disabling the strife dylib and see if it boots up first. It's in Library/MobileSubstrate/DynamicLibraries
    2013-04-07 03:20 AM
  16. TheQuestion's Avatar
    If strife was the last thing you installed then maybe it's conflicting with something else on your phone. I would try disabling the strife dylib and see if it boots up first. It's in Library/MobileSubstrate/DynamicLibraries
    Already tried that. Unfortunately it didn't work. It starting to look like I'm going to have to do a restore and lose my jailbreak.
    2013-04-07 03:22 AM
  17. Jdot1224's Avatar
    Already tried that. Unfortunately it didn't work. It starting to look like I'm going to have to do a restore and lose my jailbreak.
    Why not delete the Strife folder that contains the tiles?
    2013-04-07 03:24 AM
  18. DannyZ83's Avatar
    I think I remember reading about some people having success uninstalling mobilesubstrate to avoid having to do a restore but not sure how to do that
    2013-04-07 03:30 AM
  19. TheQuestion's Avatar
    Does anyone know how I can uninstall mobilesubstrate?
    2013-04-07 03:44 AM
  20. Runt's Avatar
    This is a known problem when installing the file from a source other than paying for the theme.
    Boot into "Safe Mode" and delete Strife from Dreamboard and Dynamic Libraries, then reboot your phone.
    2013-04-07 03:50 AM
3,412 ... 848565758596068108158 ...
LINK TO POST COPIED TO CLIPBOARD