1. YaBhoyB's Avatar
    What are you naming the file?
    [email protected]
    2013-05-01 04:43 AM
  2. Joserrrr's Avatar
    Hopefully everyone is having a good day. #elite6
    2013-05-01 04:48 AM
  3. 2k1's Avatar
    Should work then did ya run Icleaner or respring after?
    2013-05-01 04:56 AM
  4. nwmtnbiker's Avatar
    I search for icleaner pro in cydia but cant find?
    2013-05-01 04:58 AM
  5. 2k1's Avatar
    What's the difference in reg and pro?

    I have just Icleaner and it does the job
    2013-05-01 04:59 AM
  6. Nsomnia34's Avatar
    Credits to bars n the elite squad for keeping me booted n suited you guys n gals are off da chain much appreciated for all your awesome talents jus alil some for a few hours hehe
    Can you share your dock?
    2013-05-01 05:03 AM
  7. Karoonchai's Avatar
    Youtube Channel & Downloads - twitter @Karoonchai
    2013-05-01 05:10 AM
  8. Carvensno's Avatar
    G-weezy? PM sent your way bro
    2013-05-01 05:11 AM
  9. Hip5's Avatar
    This is the proper bundle Id... The icon is named correctly. Is this what you have?
    org.altervista.exilecom.icleaner

    Would help if I posted it right? Lol. Sorry here it is ^
    Yep that's the one I have but if you look at pro in app info it says conflict before that I'd. I'm gonna keep on tryin. icleaner pro is in Cydia I haven't compared the differences yet just switched yesterday after I put on elite 1.06. Might just go back so I can have that nice icon back lol
    2013-05-01 05:14 AM
  10. Mav1971's Avatar
    Goodnight Elite crew!
    2013-05-01 05:14 AM
  11. 2k1's Avatar
    Goodnight Elite crew!
    Night mav
    2013-05-01 05:16 AM
  12. diobayish's Avatar
    How I'm Rollin today... Credits to Bars and Mone...

    2013-05-01 05:18 AM
  13. YaBhoyB's Avatar
    Should work then did ya run Icleaner or respring after?
    I just did. Still stock. I'm going to try to use the original elite one.
    2013-05-01 05:19 AM
  14. Carvensno's Avatar
    Goodnight Elite crew!
    nite Mav!
    2013-05-01 05:19 AM
  15. Hip5's Avatar
    What's the difference in reg and pro?

    I have just Icleaner and it does the job
    Icleaner worked great for me too. I saw pro recommended somewhere and thought I would give it a try that's all. Pro was still free.
    Later;HIP5
    2013-05-01 05:24 AM
  16. 2k1's Avatar
    I just did. Still stock. I'm going to try to use the original elite one.
    Weird dunno why it's not working.

    Icleaner worked great for me too. I saw pro recommended somewhere and thought I would give it a try that's all. Pro was still free.
    Later;HIP5
    Guess ill see what's all the fuss about it.
    2013-05-01 05:25 AM
  17. H3ATEDSS's Avatar
    Yep that's the one I have but if you look at pro in app info it says conflict before that I'd. I'm gonna keep on tryin. icleaner pro is in Cydia I haven't compared the differences yet just switched yesterday after I put on elite 1.06. Might just go back so I can have that nice icon back lol
    Make sure u uncheck and recheck the theme that bundle is in after you make the changes
    2013-05-01 05:27 AM
  18. Bacardi85's Avatar
    I just did. Still stock. I'm going to try to use the original elite one.
    did you try without the capital "I" ? that can make the difference respring via winterboard..and also you can do a small test by uncheck your theme in winterboard and respring with wich theme has the problem and you can fix it from the theme that causing problem
    2013-05-01 05:36 AM
  19. Hip5's Avatar
    Make sure u uncheck and recheck the theme that bundle is in after you make the changes
    Thanks. Did that too forgot to mention it. I think tomorrow I will check all my spelling just to make sure. Sandmans callin now don't wanna make mistakes and screw things up. Thanks to all for the help! 2K1 let us know what ya think.
    Peace out;HIP5
    2013-05-01 05:37 AM
  20. YaBhoyB's Avatar
    did you try without the capital "I" ? that can make the difference respring via winterboard..and also you can do a small test by uncheck your theme in winterboard and respring with wich theme has the problem and you can fix it from the theme that causing problem
    I did most of that. I just changed it to the dark Mai icon and it worked. I tried the iron man icon on my settings, same thing. It's stock. This is so weird.
    2013-05-01 05:39 AM
LINK TO POST COPIED TO CLIPBOARD