1. RM305's Avatar
    I am using Ayecon and for the firsts time in months I decided to deactivate it to stock. After unchecking it in winterboard and resprjnging my device it for some reason the mailbox app(by Orchestra) did not revert back to its normal icon. I've tried several reboots, uninstallation of Ayecon, Cache cleaners from Cydia but haven't resolved the issue. Any advice would be greatly appreciated.
    2013-05-06 03:26 AM
  2. Jato_BZ's Avatar
    I am using Ayecon and for the firsts time in months I decided to deactivate it to stock. After unchecking it in winterboard and resprjnging my device it for some reason the mailbox app(by Orchestra) did not revert back to its normal icon. I've tried several reboots, uninstallation of Ayecon, Cache cleaners from Cydia but haven't resolved the issue. Any advice would be greatly appreciated.
    Have u checked this mail app doesn't have the ayecon mail icon in the app?

    Your problem sounds really whack but I'd be investigating the original mail app & checking the icons in there.

    IFile or iFunbox are ok to use.
    Twitter ID: @Jato_BZ
    .artwork Assassin / Emoji Extractor
    2013-05-06 06:43 AM
  3. RM305's Avatar
    Have u checked this mail app doesn't have the ayecon mail icon in the app?

    Your problem sounds really whack but I'd be investigating the original mail app & checking the icons in there.

    IFile or iFunbox are ok to use.
    Yes checked everything possible through iFile. The stock has a totally different icon than the one for Ayecon
    2013-05-06 01:35 PM
LINK TO POST COPIED TO CLIPBOARD