1. fredgo's Avatar
    Okay, so, last night I added three tweaks:

    1. UnlimtedMediaSendCarrier
    2. UnlimtedMediaSendiMessage
    3. MessageSendPercent

    Before going to sleep, I decided to reboot my iphone4 (iOS 6.1.2). That's when I wish I hadn't done anything. Since then, my iphone will reboot with the white apple boot logo continuously.

    I have tried many times using the Up Volume switch option to safe mode. I believe my iphone is in safe mode because I can access the RAW file system with ifunbox. I can see pictures, email, etc. I can also see it in iTunes, where it shows the apps installed, audio, etc. Everything seems to be working and okay, but for one problem. I can only see the white Apple boot logo. That's all.

    So, accessing the iphone via PC is not a problem.

    I have deleted the above tweaks in the mobile substrate folder via ifunbox. Rebooted, but still in safe mode, but visible bootlogo. I have attempted to restore from a backup from two days ago. I have also tried syncing. Nothing I have done works. It is as though my iphone is still JB and working fine, but for the springboard showing only the Apple Boot Logo.

    BTW, not ready to go there yet, but I do have my SHSH blobs on Tinyumbrella.

    Please, if anyone can help me solve this, I will be eternally grateful. I have to leave this afternoon, and I do not want to spend the entire morning trying to solve this. If I find a solution, I will post it here if someone else is/has this problem too.
    2013-05-08 06:50 PM