1. Swarmjag's Avatar
    So I had a rooted iPad 4 32gb on sprint 4g LTE. I was on iOS 6.0.1 when I rooted it. Was working fine for weeks. Yesterday it started misbehaving by rebooting over and over no matter what you were doing. I tried resets/ hard resets/ deleting recent cydia package installs and a few other recommended things. I finally said forget it I'm just going to do the recover process where you boot up iPad from completely off with home button pressed then connect to iTunes to do a full recovery. Well the recovery acted like it worked but it installed 6.1.3 which (sucks) but the worst part is is now it won't activate. It will cycle through the activation screens but when you finally get to the actual activation part it sticks on searching. Tried 3 valid networks. And tried 2 different computers on iTunes. iTunes gives a message that cannot activate at this time servers may be down try again later or contact support. I read a thread over on this site for 3GS where redsnow was used to back the firmware down and then update was allowed. Personally I really want my rooted iPad back but will settle for it being non rooted on 6.1.3 and just working. Any help from the experts here would be greatly appreciated.


    Just want to make sure I'm on the right track. Research since my post indicates I shou
    D use ireb 7 to put my iPad in pwnd dfu mode. From thre the example did a restore in iTunes from a saved restore file. I have one I took on 6.0.1 prior to rooting. Can I use that or since I started the recovery into 6.1.3 do I now have to put in pwnd dfu mode and go back to doing full recovery?
    Last edited by Swarmjag; 2013-05-16 at 05:13 PM.
    2013-05-16 04:48 PM
  2. Swarmjag's Avatar
    Well Ireb 7 wouldn't find the DFU could be because the only model supported was Ipad 1.. i don't know.. So i tried snowbreeze it's option to use IREB said it worked and put it in pwnd DFU mode from there i tried to do do a standard recovery to 6.1.3 no luck still stuck in activation. also repreated process using 2 different .ipsw backup i had on my hard drive same no matter what. No i'm just trying crap as nothing seems to work. Just finished downloading iPad3,6_6.1.2_10B147_Restore from the firmware section of the site to try that in snowbreeze.. ugg. any help would be appreciated.. at this point i'll just take a stock working 6.1.3 ipad.
    2013-05-17 05:34 AM