1. areejjaved's Avatar
    on refreshing i get the error of 'failed to fetch' and when i download some package i get the 'subprocess dpkg errors'
    its annoying.. i cant even update my packages.. if you have the solution please share it
    Attached Thumbnails failed to fetch saurik and cant download any packages..-photo-1.png   failed to fetch saurik and cant download any packages..-photo-2.png  
    2013-08-05 11:51 PM
  2. 2k1's Avatar
    Been gitting errors but not like this. Have ya tried a fresh reboot?
    2013-08-06 12:04 AM
  3. areejjaved's Avatar
    yes i rebooted my iphone but still nothing changed.. :/
    2013-08-06 12:12 AM
  4. 2k1's Avatar
    And you trying to git this file off of big bossrepo?
    2013-08-06 12:37 AM
  5. areejjaved's Avatar
    well not only bigboss.. i get the same error everytime i download even from other sources

    i also googled this problem and alot of people were facing it but none of them clearly mentioned the solution.. and the solutions that were mentioned, it didnt work for me
    2013-08-06 02:38 AM
  6. 2k1's Avatar
    When you go to manage in cydia and then settings in top left you have developer highlighted?
    2013-08-06 03:01 AM
  7. areejjaved's Avatar
    nope.. its user..
    2013-08-06 03:04 AM
  8. 2k1's Avatar
    Set it to developer and close out cydia refresh it and try again
    2013-08-06 03:11 AM
  9. areejjaved's Avatar
    thanks but it didnt help :/ i dont whats wrong with it.. should i jailbreak it again?
    2013-08-06 05:47 PM
LINK TO POST COPIED TO CLIPBOARD