1. alastair_h-c@hotmail.com's Avatar
    I have an iphone 5 on Verizon with firmware 6.0.2. I jailbroke my phone with evasi0n a while back with a version that only supported the firmware 6.xx but on the iphone 4. At first the only problem I had was that airplay and bluetooth didn't work, which didn't bother me too much. Subsequently my phone couldn't connect to wifi (I think this is more of a 6.0.2 problem rather than a jailbreaking one). But now a third of my phones memory is taken up by 'other' on iTunes, (I don't that many jailbroken apps). I've read that this could be caused by an error in the code of cydia that keeps multiplying and taking up memory.

    To fix this I tried putting the phone in DFU mode but I get a popup from itunes after saying that it is verifying with iTunes. The popup says "This iphone could not be restored. This device isn't eligible for the requested build". The same popup has come up when I've tried to restore it out of DFU mode.

    Does anyone have any ideas as to what to do with it?

    Thanks
    2013-08-11 01:30 AM
  2. 2k1's Avatar
    if ya phone is still in use and out of dfu mode why not try ou ilex rat it will restore ya phone but keep ya phone at that firmware and delete everthing off of it
    2013-08-11 01:42 AM
  3. GenesisDH's Avatar
    You should try to find a cleaner program like iCleaner Pro. I use that and it can clean up several Cydia's issues (cache, unused dependencies, etc).

    Also, make sure you have RespringCacheFix installed, because iOS 6 doesn't play nicely with respringing at times and leaves junk files. That might be part of your problem with the 'other' stuff taking so much space.
    Member of the hackint0sh forums.
    HowardForums Member: Haas_Dave
    2013-08-16 04:23 AM
  4. wing103's Avatar
    Please google Semi-restore
    This can help you.
    2013-08-18 01:21 AM
LINK TO POST COPIED TO CLIPBOARD