1. jawonder's Avatar
    I got it from Cydia, how do i link this with Fnet shop ? .

    Edit:- I now see 1.2 on Cydia . I did the update while not in DreamBoard and it still wiped my "current.plist" but i did backup the older one which i just copy back over .

    Last edited by jawonder; 2014-02-17 at 08:29 PM.
    2014-02-17 07:52 PM
  2. Dark_Ninja's Avatar
    Always loved this theme
    http://www.vicrosdesigns.net/imgs/DNsigv3.png
    2014-02-17 09:50 PM
  3. thefinga's Avatar
    I got it from Cydia, how do i link this with Fnet shop ? .

    Edit:- I now see 1.2 on Cydia . I did the update while not in DreamBoard and it still wiped my "current.plist" but i did backup the older one which i just copy back over .

    You don't want to keep your current.plist. You need the update to over write the old current.plist or you will not see any changes in the version. Reinstall bud. Lol

    Always loved this theme
    Thanks man!!
    2014-02-18 02:35 AM
  4. jawonder's Avatar
    You don't want to keep your current.plist. You need the update to over write the old current.plist or you will not see any changes in the version. Reinstall bud. Lol



    Thanks man!!
    Ok i did the update and set up again. On the dock if i replace apple message with BiteSMS it will not open and i'm having problems with the DreamBoard Banner and DreamBoard app, sometimes when i click to go back to DreamBoard from AppleWed i just get a blank wallpaper, i have to respring or reboot to fix it .
    2014-02-18 04:49 AM
  5. thefinga's Avatar
    Ok i did the update and set up again. On the dock if i replace apple message with BiteSMS it will not open and i'm having problems with the DreamBoard Banner and DreamBoard app, sometimes when i click to go back to DreamBoard from AppleWed i just get a blank wallpaper, i have to respring or reboot to fix it .
    Bitesms is only working with the iOS messaging icon currently. Not sure if it's because Bitesms is in beta or if they did that because of iOS 7.

    The DreamBoard thing is weird?.. Haven't heard of that issue before
    2014-02-18 05:32 AM
  6. jawonder's Avatar
    Bitesms is only working with the iOS messaging icon currently. Not sure if it's because Bitesms is in beta or if they did that because of iOS 7.

    The DreamBoard thing is weird?.. Haven't heard of that issue before
    I solve the problem with BiteSMS. When i go into edit mode to make changes for apps i noticed it shows two BiteSMS icons, it seems one is a dud and that was the one i selected .

    I had to do "quick launch" and select the right one because it's choosing the dud when i just select BiteSMS from the list that you pre made .
    Last edited by jawonder; 2014-02-18 at 01:50 PM.
    2014-02-18 01:40 PM
  7. Frosty33's Avatar
    Mixed a bit of old with the new and loving the look

    Don't know why it's loaded the pic 3 times ! having lots of problems with the modmyi app with crashing anyone else having issues ?
    Last edited by Frosty33; 2014-02-21 at 09:50 PM.
    2014-02-21 09:45 PM
  8. thefinga's Avatar
    Mixed a bit of old with the new and loving the look

    Don't know why it's loaded the pic 3 times ! having lots of problems with the modmyi app with crashing anyone else having issues ?
    Nice. More of a fan of the original i5 version, but I like the creative thinking
    2014-02-22 02:26 AM
  9. clemson_NY's Avatar
    What a great theme...the only problem with it is the slight lag when tapping an icon and the program opening. Any idea when dreamboard will fix this? Thanks again!
    2014-02-24 06:42 PM
  10. thefinga's Avatar
    What a great theme...the only problem with it is the slight lag when tapping an icon and the program opening. Any idea when dreamboard will fix this? Thanks again!
    The reason it seems like a slight delay is DreamBoard is not allowing the app's splashscreen to zoom open (and zoom out closed is not happening either)

    So this delay in time is when you would see that zoom animation. I've already reported it to the developer via the DreamBoard Github page. I also hope it gets fixed soon. It's a very small issue to have to deal with when using DreamBoard though.
    2014-02-24 11:19 PM
  11. seattlecat's Avatar
    AppleWeb has always been one the the best themes out there!! .Glad to have it back.
    Issue: Blank weather icons and data.
    Conditions: iP5, iOS 7.0.6, evasiOn7 1.0.7, Dreamboard 2.0.2 (from Wynd repo, Cydia), AppleWeb 1.3
    I have uninstalled and reinstalled Dreamboard and theme several times with no change. One of the puzzling things is AppleWeb was working fine on iOS 7.0.4? It was broken after updating to iOS 7.0.6 and re-jailbreaking? All my weather iWidgets and lockscreens work great. I was thinking the problem may be some LIB dependency?? Not a Clue!? I bet someone here has the answer .Right??
    PASKdbw.jpg
    2014-03-10 06:09 PM
  12. thefinga's Avatar
    AppleWeb has always been one the the best themes out there!! ….Glad to have it back.
    Issue: Blank weather icons and data.
    Conditions: iP5, iOS 7.0.6, evasiOn7 1.0.7, Dreamboard 2.0.2 (from Wynd repo, Cydia), AppleWeb 1.3
    I have uninstalled and reinstalled Dreamboard and theme several times with no change. One of the puzzling things is AppleWeb was working fine on iOS 7.0.4? It was broken after updating to iOS 7.0.6 and re-jailbreaking? All my weather iWidgets and lockscreens work great. I was thinking the problem may be some LIB dependency?? Not a Clue!? I bet someone here has the answer ….Right??
    PASKdbw.jpg
    Go into the Theme's Settings ("Settings" on the address dock) then while in the appearance area, click the weather toggle on the submenu (3rd icon over). Set your zip code/location code. That should do it.
    2014-03-10 06:17 PM
  13. seattlecat's Avatar
    Go into the Theme's Settings ("Settings" on the address dock) then while in the appearance area, click the weather toggle on the submenu (3rd icon over). Set your zip code/location code. That should do it.
    Thanx for the help Yep tried that ...... Yahoo weather code, zip, weather.com, etc.... Blank, Blank, Blank. Seems like the location data is being accepted but for some reason its not retrieving the image?

    AppleWeb has always been one the the best themes out there!! .Glad to have it back.
    Issue: Blank weather icons and data.
    Conditions: iP5, iOS 7.0.6, evasiOn7 1.0.7, Dreamboard 2.0.2 (from Wynd repo, Cydia), AppleWeb 1.3
    I have uninstalled and reinstalled Dreamboard and theme several times with no change. One of the puzzling things is AppleWeb was working fine on iOS 7.0.4? It was broken after updating to iOS 7.0.6 and re-jailbreaking? All my weather iWidgets and lockscreens work great. I was thinking the problem may be some LIB dependency?? Not a Clue!? I bet someone here has the answer .Right??
    PASKdbw.jpg
    Oh one important detail I forgot to mention - The weather is broken on my other Dreamboard themes as well.
    AWWeather.jpg
    Last edited by seattlecat; 2014-03-10 at 06:43 PM. Reason: Add Image
    2014-03-10 06:25 PM
  14. thefinga's Avatar
    Thanx for the help Yep tried that ...... Yahoo weather code, zip, weather.com, etc.... Blank, Blank, Blank. Seems like the location data is being accepted but for some reason its not retrieving the image?


    Oh one important detail I forgot to mention - The weather is broken on my other Dreamboard themes as well.
    AWWeather.jpg
    hmmm... maybe its an iOS 7.0.6 issue.. (I hope not).. Are you able to rename the folders?
    2014-03-10 06:48 PM
  15. seattlecat's Avatar
    hmmm... maybe its an iOS 7.0.6 issue.. (I hope not).. Are you able to rename the folders?
    Yes - I can rename folders/username?
    I was thinking it might be Dreamboard. When all was working I was on 7.0.4 and previous beta version of Dreamboard 2.0.1 ... A thought?
    Last edited by seattlecat; 2014-03-10 at 11:55 PM.
    2014-03-10 11:49 PM
  16. thefinga's Avatar
    Yes - I can rename folders/username?
    I was thinking it might be Dreamboard. When all was working I was on 7.0.4 and previous beta version of Dreamboard 2.0.1 ... A thought?
    No. It's not DreamBoard... 2.0.2 works fine on all my devices. (7.0.4)

    Is JavaScript enabled in your safari browser settings?
    2014-03-11 02:27 AM
  17. seattlecat's Avatar
    No. It's not DreamBoard... 2.0.2 works fine on all my devices. (7.0.4)

    Is JavaScript enabled in your safari browser settings?
    Yep .... enabled. Cleaned junk with iCleaner ...... Didn't help. Cant live without weather .... Help
    2014-03-11 02:35 AM
  18. thefinga's Avatar
    Yep .... enabled. Cleaned junk with iCleaner ...... Didn't help. Cant live without weather .... Help
    I'm really at a loss. For some reason your phone is not connecting to the site to gather the information. I really don't think it's the script, but I can always take a look at it. It works fine on all other devices. (Running on 7.0.4)

    I know it's a real stupid question, but have you tried rebooting? Not respringing, rebooting
    2014-03-11 02:40 AM
  19. seattlecat's Avatar
    I'm really at a loss. For some reason your phone is not connecting to the site to gather the information. I really don't think it's the script, but I can always take a look at it. It works fine on all other devices. (Running on 7.0.4)

    I know it's a real stupid question, but have you tried rebooting? Not respringing, rebooting
    Yea did hard reset too, nothing. As mentioned, I am on 7.0.6 wondering if that's the culprit?
    If it wasn't such a pain I would try to downgrade to 7.0.4 .... I am hoping for easier fix .... Fingers crossed
    2014-03-11 02:56 AM
  20. seattlecat's Avatar
    Yea did hard reset too, nothing. As mentioned, I am on 7.0.6 wondering if that's the culprit?
    If it wasn't such a pain I would try to downgrade to 7.0.4 .... I am hoping for easier fix .... Fingers crossed
    Ok .... I must be living in 2010 ...... No down-grading - Duh
    Still have no resolve for blank weather and I must be the only one having this issue since I haven't heard anyone else say " Me too"?
    Any suggestions on a .plist edit I might try?
    2014-03-14 04:58 PM
200 ... 78910
LINK TO POST COPIED TO CLIPBOARD