1. lassiter's Avatar

    I'm new to all of this and would appreciate some help.

    I bought a used iPad 3 32gb Wi-Fi (A1416) running 6.0.1 (10A523) yesterday and have partially jail broken it.

    I got to Cyida and keep getting a network error of "Unable to Load" then below it says "(The certificate for this server is invalid. You might be connecting to a server that is pretending to be 'cydia.saurik.com' which could put your confidential information at risk.)"

    I then began searching around google looking for a solution. I corrected my date and time to current and turned automatic off. I didn't find anything else to fix it so I asked a friend and he told me to update up to iOS 6.1.2 (file name:"iPad3,1_6.1.2_10B146_Restore.ipsw"). So I did, I also tried the other two types of files with no luck.

    I tried that then I got a "The iPad “______” could not be updated. This device isn’t eligible for the requested build." Error, went into my /etc/hosts file and edited it following the guides and with no avail.

    Code: gs.apple.com gs.apple.com
    That is what my hosts file looks like but I've also tried:

    # gs.apple.com
    # gs.apple.com
    # gs.apple.com
    # gs.apple.com
    also with no avail.

    I've also tried TinyUmbrella but I can't uncheck or check what the directions on this guide tells me to do:
    [Jailbreak Attempt] I don't know what else to do...-screen-shot-2013-08-25-2.07.33-pm.png

    I'm quite lost and discouraged.

    2013-08-25 09:10 PM
  2. offroad1994's Avatar
    You need to use TINYUMBRELLA to prevent the iPad from trying to link to apple servers during the upgrade process. You will fail with upgrade via apple server unless you go to 6.1.3 or higher.

    Then you also need the SHSH blobs that you saved for your your specific IOS version as stitched to your IOS. Think you have to save the blobs before you jail break.

    Read about IFAITH tool and how it works. Good luck. It's not easy as too much conflicting advice out there.
    2013-08-28 10:28 AM