1. testingtolearn's Avatar
    Hello,

    My iPad (WiFi - 4th Gen) will not reboot after I tried to respring it after uninstalling 4 things/tweaks from cydia. These were, Blutrol, BTstack, nds4ios, n64ios.

    I tried reinstalling BTstack 0.7-2 through iFunbox but I'm not sure if it worked.
    Then I tried syncing the device through iTunes. It worked.
    I tried backing up with iTunes but it said the device was locked with a password and I couldn't unlock it because it's stuck on the apple logo.
    Then I tried to uninstall a tweak called Xpasscode by deleting it's files from /Library/MobileSubstrate/DynamicLibraries/

    Then I used SemiRestore to see if that would work. It semirestored successfully but it still wouldn't boot up. And now I can't use iFunbox or iTunes with the iPad anymore because it's not paired with my PC anymore.

    I have tried hard resetting multiple times and trying to boot into safe mode with no success.
    Last edited by testingtolearn; 2013-08-31 at 02:41 PM.
    2013-08-31 11:20 AM
LINK TO POST COPIED TO CLIPBOARD