1. xerian's Avatar
    Hello. I have Ipad 1st generation witch is stucked in DFU mode.
    When I try to install firmware in iTunes, errors like 1601 and 1602 appears. As far as I've read there is some problem with firewall and other software on my computer. But i would dissmis this possibility, because my sister's iPad 1 updates normaly.
    I dont have any saved blobs for TinyUmbrela. I've manage to get them from iFaith, also firmware, but TinyUbrela can't recognize my iPad. I've manualy created device and put as many numbers of my faulty iPad i could get from redsn0w's info tab, but still no go.
    Only in redsn0w I can see in witch mode it is. So far I can put it into DFU mode, soft DFU mode and PWNED mode. Strange thing is, there is only mesaage "iPad (soft DFU mode)" and nothing else. I've noticed, that some numbers of firmware should be there and something else. But there is nothing.
    Another strange thing is, that there is no sound, when i'm plugging USB cable into iPad ( on the sisters it is).
    Is it permanently bricked?
    2013-09-04 10:55 AM
  2. xerian's Avatar
    2013-09-04 08:34 PM
  3. 2k1's Avatar
    That's what comes up for that error

    Restart computer; change computer; reinstall system.
    If this error occured during an Apple TV restore, then unplug the Apple TV from the power cable, after you entered the recovery or DFU mode, and then try it again.
    2013-09-04 09:16 PM
  4. xerian's Avatar
    I've tried over 30 times. Even under different DFU modes. Sometime I,m getting 1600 error as well. I didnt try from another computer. I will try but I'm not sure what should be different because my sister's iPad updates normaly here.
    2013-09-05 12:08 PM
  5. 2k1's Avatar
    Did ya check ya host file?
    2013-09-05 12:20 PM
  6. xerian's Avatar
    Did ya check ya host file?
    Yes, I remove it from CWINDOWS\SYSTEM\DRIVERS\ETC\ folder to desktop, but now Tinyumbrella won't start TSS server.

    Another thing. I can put iPad into recovery mode. First I need to put it to PWNED mode, then start tinyumbrela and with click on "Fix recovery" shortly after comes a device with question mark on the left side of window and with strange ECID numbers. Tinyumbrella still shows that this device is not conected, but Screen on iPad comes online only white background with tiny black stripes running thru the longest side of screen.
    I,ve also tried to recover it with iTunes in that mode with no sucsses.
    2013-09-09 03:04 PM