1. mecho's Avatar
    Hi guys ,

    my iPhone has been stuck in Safe mode and i can not run cydia or any of its installed tweaks like sbsetting to set the addons off one by one and find out which tweak is the reason and remove that!

    I dont want to Restore so any help to solve this would be GREAT

    thanks in advance
    2013-09-07 03:07 PM
  2. 2k1's Avatar
    If you can install a repo try and do this.

    http://www.idownloadblog.com/2013/05...-use-ilex-rat/
    2013-09-07 04:02 PM
  3. mecho's Avatar
    as i said i can not open cydia or sbsetting. any otherway to install repo without running cydia ?

    Also openterminal or ifle are also not running . all tweaks that i have installed via cydia are NOT openning
    2013-09-07 04:10 PM
  4. 2k1's Avatar
    thats very weird do you know what might ove caused this?
    anything new ya installed?
    have ya tried to shut ya phone down and then boot it back up and hold the volume up button while its booting that will normally git you into safe mode
    2013-09-07 04:31 PM
  5. mecho's Avatar
    i was installing Zephyr , BKGbackup.

    there are no files on var/lib/dpkg/updates
    there is no file at var/lib/apt/lists
    i have removed cydia.list from ect/apt/source.list.d to see if it will solve the issue or not . but still no luck
    2013-09-07 04:49 PM
  6. 2k1's Avatar
    Tried to run the jail break tool again?
    2013-09-07 04:50 PM
  7. mecho's Avatar
    no , tried none of them .

    my iPhone is 4 - iOS 5.0.1 - fw 03.10.01 - lock using Gevey

    would u guide me if u think using those kind of softwares would solve the issue.

    thanks in advance
    2013-09-07 04:58 PM
  8. 2k1's Avatar
    This should help ya with a guide. Hope it works for ya.

    http://www.redmondpie.com/jailbreak-...9.10b1-corona/
    2013-09-07 06:54 PM
  9. mecho's Avatar
    Thanks but after success jailbreak , still its in kind of safe mode and nothing would open from cydia.

    I have tried once again (jailbreak) and this time works . sbsetting is running and it seems that its not in safe mode anymore. all apps openes but STILL Cydia exist right after that it tries to open .

    thanks for far. what can i do from now on to fix Cydia ?
    Last edited by mecho; 2013-09-07 at 11:16 PM.
    2013-09-07 10:58 PM
  10. 2k1's Avatar
    Tried to boot tethered with redsnow just to see if it opens?
    2013-09-07 11:21 PM
  11. mecho's Avatar
    just tried and still cydia close right after that it open but as i said after jailbreak it again , other apps running like sbsetting and the rest that they wont run. only cydia is not ATM

    I have Re-Jailbreak the iPhone again and now cydia is opening. all my old resources are there but empty.

    do i need to remove and add them again or ... ?

    Thanks for your support and help though so far
    Last edited by mecho; 2013-09-08 at 12:35 AM.
    2013-09-07 11:51 PM
  12. 2k1's Avatar
    Did ya try to refresh them and sign in ya account?
    2013-09-08 12:54 AM
  13. ZĄG's Avatar
    Can you open MobileTerminal? If you can try this maybe:

    Search for the iLEX RAT deb file on the Internet.

    Download it.

    SSH into iPhone using iFunBox.

    Drop iLEX RAT in Cydia's auto Install folder.

    Reboot twice.

    If you don't have MobileTerminal installed, you can download the deb and install it the same way via SSH.

    This may not work, since you say you can't open any Cydia apps, but its worth a shot.
    2013-10-11 06:20 PM
LINK TO POST COPIED TO CLIPBOARD