1. saiyan23's Avatar
    I have an Ipad 4 128gb Jailbroken on 6.1.2. It's been jailbroken for a few months and things have been great. However yesterday before bed, I plug it in to charge it (wall outlet) and when I go to wake it this morning the number pad is there but there are no numbers. I key in my passcode anyway and the go into itunes and there is nothing but error gibberish so I figure I just needed to reboot it.
    Instead, I have the black screen with the itunes logo and itunes saying it's in recovery mode. I've tried most of the tricks to get it back to the home screen but nothing has worked. Whenever I turn it off, it comes on again. I've tried TinyUmbrella to kick it out of recovery and it only succeeds it rebooting it right back to the mentioned screen.
    First of all, What the hell happened overnight? The only thing I did yesterday was update itunes to 11.1 so I could update my iphone to iOS 7. But my ipad wasn't connected to it before I went to bed. I plugged it into the wall outlet.
    Second, How can I fix this without restoring it. I mean, I will if I have to but I get the feeling that itunes will give me some sort of restore error anyway. So I'm kind of stuck.

    Thanks all!
    2013-09-21 02:08 AM
  2. King_O_Hill's Avatar
    You've got a tweak that is holding your springboard from loading is what it sounds like. Can you ssh into it and see the file system?

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2013-09-21 05:06 AM