User Tag List

  1. Vgutierrez96's Avatar
    Now I can't install the apps package.ImageUploadedByModMyi1383358876.758072.jpg
    2013-11-02 03:21 AM
  2. xpprem's Avatar
    like isostar said. uninstall all of septemos and then reinstall

    Follow me and the GC3Team on Twitter
    For donations use this link and please mention the theme you donate for
    2013-11-02 03:30 AM
  3. Vgutierrez96's Avatar
    like isostar said. uninstall all of septemos and then reinstall
    I did that is how I installed the update but now I can't install the apps.
    2013-11-02 03:43 AM
  4. xpprem's Avatar
    did you left any files on your device after removeing? i checked both packages on my server and there is only one single image of it.

    Follow me and the GC3Team on Twitter
    For donations use this link and please mention the theme you donate for
    2013-11-02 04:02 AM
  5. Vgutierrez96's Avatar
    did you left any files on your device after removeing? i checked both packages on my server and there is only one single image of it.
    It's from macciti source not your private one.
    2013-11-02 04:05 AM
  6. xpprem's Avatar
    macciti gets the packages from my server

    Follow me and the GC3Team on Twitter
    For donations use this link and please mention the theme you donate for
    2013-11-02 04:30 AM
  7. Vgutierrez96's Avatar
    So how can I fix this? I uninstalled everything. And reinstalled. Are you sure you updated the app package? Because in your source it says 1.1. And in macciti it's 1.0
    2013-11-02 04:34 AM
  8. xpprem's Avatar
    i sent 5 minutes ago the apps package again to macciti and i checked back that there is only one of this image in the packages. it is located ONLY in 3-1 Apps (SeptemOSApps package)
    there is even no AppStore folder in the UI package!

    AND many got the update w/o any problem. did you delete all folders in /var/stash/Themes on your device after unstall?

    Follow me and the GC3Team on Twitter
    For donations use this link and please mention the theme you donate for
    2013-11-02 04:42 AM
  9. Vgutierrez96's Avatar
    i sent 5 minutes ago the apps package again to macciti and i checked back that there is only one of this image in the packages. it is located ONLY in 3-1 Apps (SeptemOSApps package)
    there is even no AppStore folder in the UI package!

    AND many got the update w/o any problem. did you delete all folders in /var/stash/Themes on your device after unstall?
    Ok will wait for it in cydia. And yeah I did I ran Icleaner reboot. Everything.
    2013-11-02 04:45 AM
  10. Vgutierrez96's Avatar
    This is starting to get a little irritating I tried everything rename the file delete it it still won't install. Keeps saying there is already file with that name.
    2013-11-02 11:06 PM
  11. isostar's Avatar
    Hi just wanna say thank you for this amazing theme and the hard work you guys put into it. Keep it comming GC3Team you guys are amazing, i appreciate your work.
    This is me atm:


    2013-11-03 12:35 AM
  12. Vgutierrez96's Avatar
    I think it the main theme messing up. I installed it again audit has the apps no ui or anything else.
    The main package is installing the apps I think. Because there the same size and it says the same file exists.
    Last edited by Vgutierrez96; 2013-11-03 at 03:05 AM.
    2013-11-03 12:40 AM
  13. hyuda's Avatar
    Hii xpprem, icant install the update too
    My problem is same with vgutirrez96
    Please help yahhh
    Thanks
    2013-11-03 05:15 AM
  14. xpprem's Avatar
    OK, will talk to macciti repo owner. we seperated UI and Apps packages to avoid big sizes.
    And i double checked the packages on my server and there is really only one of this image.
    I'm so sorry for this issue but i think we will resolve it.

    Would be great to know if every body gets this message on the update or only some of you.

    Follow me and the GC3Team on Twitter
    For donations use this link and please mention the theme you donate for
    2013-11-03 05:35 AM
  15. alexse25's Avatar
    OK, will talk to macciti repo owner. we seperated UI and Apps packages to avoid big sizes.
    And i double checked the packages on my server and there is really only one of this image.
    I'm so sorry for this issue but i think we will resolve it.

    Would be great to know if every body gets this message on the update or only some of you.
    Hii xpprem, icant install the update too
    My problem is same with vgutirrez96
    Please help yahhh
    Thanks
    hello, I had the same problem, but I solved by uninstalling the complete package and reinstalling again 👍
    2013-11-03 06:04 AM
  16. xpprem's Avatar
    what i said

    thx alex

    Follow me and the GC3Team on Twitter
    For donations use this link and please mention the theme you donate for
    2013-11-03 06:11 AM
  17. #m37h{'s Avatar
    Hi just wanna say thank you for this amazing theme and the hard work you guys put into it. Keep it comming GC3Team you guys are amazing, i appreciate your work.
    This is me atm:

    hello there,was this LS released with the theme or is is from somewhere else,can you point me in the right direction?tnx
    2013-11-03 06:13 AM
  18. Vgutierrez96's Avatar
    OK, will talk to macciti repo owner. we seperated UI and Apps packages to avoid big sizes.
    And i double checked the packages on my server and there is really only one of this image.
    I'm so sorry for this issue but i think we will resolve it.

    Would be great to know if every body gets this message on the update or only some of you.
    Thank you good to know.
    2013-11-03 08:17 AM
  19. isostar's Avatar
    hello, I had the same problem, but I solved by uninstalling the complete package and reinstalling again ��
    same here!

    hello there,was this LS released with the theme or is is from somewhere else,can you point me in the right direction?tnx
    Sure m8, check this thread http://modmyi.com/forums/file-mods/8...t-weather.html
    Last edited by isostar; 2013-11-03 at 08:26 AM.
    2013-11-03 08:23 AM
  20. #m37h{'s Avatar
    same here!



    Sure m8, check this thread http://modmyi.com/forums/file-mods/8...t-weather.html
    i do not use WW,because it stopped working with the latest update of the tweak,in fact it was working but it forced my stock weather app and yahoo to show wrong information and did not update correctly,but thanx a lot for responce
    2013-11-03 08:51 AM
620 ... 162425262728 ...
LINK TO POST COPIED TO CLIPBOARD