1. Matchstic's Avatar
    hmm i don't even know how to as if the phone close when i close the facetime call can't make screenshot anyway did you try using callbar?could be that cause an conflict with convergance?i forgot to mention that i use callbar instead of the phone app
    Ah damn, yeah could be Callbar. Any chance you could temporarily disable it to see if it's the cause please?
    2014-11-25 05:13 PM
  2. Sital's Avatar
    Matt-

    I've noticed a minor glitch on both iOS7 and iOS8. When I have the Convergance bluetooth toggle on, if I respring or restart the phone the bluetooth toggle is off when the phone boots up. Bluetooth is still on in settings and the control center toggle is on, just not the Convergance one.
    2014-11-25 08:53 PM
  3. kaatisu84's Avatar
    Am I missing something, but I can't seem to get the music controls to show up. I can see full screen Album art when I swipe to toggles, but no music controls. Could it be because I have an html theme?
    2014-11-26 12:52 AM
  4. cocco26's Avatar
    Ah damn, yeah could be Callbar. Any chance you could temporarily disable it to see if it's the cause please?
    Yes will try it tomorrow and let you know as i soeak everyday with my brother with facetime so in the morning will tell my brother to call me and see how it goes
    2014-11-26 01:03 AM
  5. Matchstic's Avatar
    Matt-

    I've noticed a minor glitch on both iOS7 and iOS8. When I have the Convergance bluetooth toggle on, if I respring or restart the phone the bluetooth toggle is off when the phone boots up. Bluetooth is still on in settings and the control center toggle is on, just not the Convergance one.
    This is an issue with Flipswitch - I can't do anything about it!

    Am I missing something, but I can't seem to get the music controls to show up. I can see full screen Album art when I swipe to toggles, but no music controls. Could it be because I have an html theme?
    Either tap the Home button once, or tap I the clock. :P
    2014-11-26 01:14 AM
  6. darkzprince10's Avatar
    Its only available as a beta to people who previously bought it I believe. If not then do you have the matts repo installed?
    Yes, I have matts repo installed. So I cannot purchase it now until it is public released? I would love to help to test the beta. Any chance for it Matchstic?
    2014-11-26 05:17 AM
  7. #m37h{'s Avatar
    hello a friend asked me about convergance,he has safe mode with last beta update. minimum tweaks installad on phone,i4s 7.0.4,
    he was using previous version without any problems,i think he can provide crash log if needed,any help will appreciate,thanx in advance
    2014-11-26 08:39 AM
  8. cocco26's Avatar
    Ah damn, yeah could be Callbar. Any chance you could temporarily disable it to see if it's the cause please?
    Matt callbar hase an issue convergance as i just try it and all worked well now no freeze nothing
    2014-11-26 09:51 AM
  9. Jon G's Avatar
    hello a friend asked me about convergance,he has safe mode with last beta update. minimum tweaks installad on phone,i4s 7.0.4,
    he was using previous version without any problems,i think he can provide crash log if needed,any help will appreciate,thanx in advance
    My 4s on 7.1.1 also goes to safe mode on install of the latest beta. Prior to this I've been problem free on every version (both beta & stable) since I began using Convergance back in March.
    2014-11-26 10:45 AM
  10. Matchstic's Avatar
    hello a friend asked me about convergance,he has safe mode with last beta update. minimum tweaks installad on phone,i4s 7.0.4,
    he was using previous version without any problems,i think he can provide crash log if needed,any help will appreciate,thanx in advance
    My 4s on 7.1.1 also goes to safe mode on install of the latest beta. Prior to this I've been problem free on every version (both beta & stable) since I began using Convergance back in March.
    Any chance both of you could send me a crash report from Crash Reporter please?
    2014-11-26 10:47 AM
  11. Jon G's Avatar
    Any chance both of you could send me a crash report from Crash Reporter please?
    No problem. Will do
    2014-11-26 10:54 AM
  12. #m37h{'s Avatar
    Any chance both of you could send me a crash report from Crash Reporter please?
    PM sent mate,thank you
    2014-11-26 11:05 AM
  13. Jon G's Avatar
    Any chance both of you could send me a crash report from Crash Reporter please?
    Sent via pm & email just to be sure
    2014-11-26 11:06 AM
  14. fresh46's Avatar
    Can I get this if I pay through PayPal since I can't buy through cydia?
    NYC
    2014-11-26 03:48 PM
  15. orangefreddie's Avatar
    Can I get this if I pay through PayPal since I can't buy through cydia?
    It will be released in Cydia when the 'Beta' is bug free, or close to it. Matt is dedicated to what he does, and does a great job of it. I'm sure you won't have to wait long.
    2014-11-26 04:42 PM
  16. Matchstic's Avatar
    ^ Can confirm! I do accept PayPal for the beta, but it's best to contact me privately at [email protected] for that please.

    Alright, found the source of crashing on iOS 7 (thanks for the crash reports guys!). I'm not going to the bar, so looks like it's beta work tonight! :P
    2014-11-26 05:59 PM
  17. King_O_Hill's Avatar
    Just crack yourself a pint out of the fridge and sit around trying to sort all the little niggles out.

    Did I say that right?

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2014-11-26 08:29 PM
  18. jawonder's Avatar
    I have the strange think were if i install any tweak that modifies the color of the UI ( NightMode,Eclipse UIColors etc.) convergence stop working and just keeps rebooting even after i delete the tweak and remove all the files in iFile that's connected to it. The only way to fix it is to do a fresh restore .
    2014-11-27 06:01 AM
  19. Krima's Avatar
    I have Eclipse and Convergance and I haven't had this jawander
    2014-11-27 06:17 AM
  20. jawonder's Avatar
    I have Eclipse and Convergance and I haven't had this jawander
    It's strange, even if i disable everything in iCleaner Pro after installing any of those i keep rebooting . I had to restore 3 times because of that. Gonna take a chance and try eclipse again .

    Edit : Well i'm glad i decided to say something about it, eclipse seem to be working now don't know if it's because of changes with Winterboard but i'm glad it's working . Thanks Krima .
    Last edited by jawonder; 2014-11-27 at 04:53 PM.
    2014-11-27 01:17 PM
3,240 ... 2878118126127128129130138 ...
LINK TO POST COPIED TO CLIPBOARD