1. Mav1971's Avatar
    Okay so on the new JB this is what I was runningImageUploadedByModMyi1403717153.945940.jpg and shortly after putting Touch ID on it crashed


    Sent from my iPhone using ModMyi
    2014-06-25 07:26 PM
  2. NewD's Avatar
    Just made the jump but haven't tried it yet still setting up


    Sent from my iPhone using ModMyi

    King and NewD what was it you guys liked? CCToggles? Or another one?


    Sent from my iPhone using ModMyi
    I use CCSettings and KoH uses CCToggles on his test phone (iP4). He's still on iOS6 on his main iP5
    2014-06-25 07:37 PM
  3. Alex Majewski's Avatar
    Anyone have any good HTML setups they'd be willing to share??


    Sent from my iPhone using ModMyi
    2014-06-26 09:01 AM
  4. P0R7ER's Avatar
    Anyone have any good HTML setups they'd be willing to share??


    Sent from my iPhone using ModMyi
    Take a look here http://modmyi.com/showthread.php?t=837609

    Thanks to the Generous people on these threads. if it wasn't for you, then my iPhone would be naked
    2014-06-26 10:24 AM
  5. Mav1971's Avatar
    Hmmm now after updating my Auxo 2 is broken, bummer crashes every time one of the buttons is pressed and that's even after uninstalling CCSettings


    Sent from my iPhone using ModMyi
    2014-06-26 02:27 PM
  6. Krima's Avatar
    Hmmm now after updating my Auxo 2 is broken, bummer crashes every time one of the buttons is pressed and that's even after uninstalling CCSettings


    Sent from my iPhone using ModMyi
    You're on iOS 7.1.1?


    Sent from my iPhone using ModMyi
    2014-06-26 02:55 PM
  7. NewD's Avatar
    Hmmm now after updating my Auxo 2 is broken, bummer crashes every time one of the buttons is pressed and that's even after uninstalling CCSettings
    Have you updated RocketBootStrap from this morning in Cydia? I think Auxo relies on that.
    2014-06-26 04:34 PM
  8. Mav1971's Avatar
    Yes on 7.1.1, pretty sure I updated prior to the crashing. I'll try again and report back


    Sent from my iPhone using ModMyi
    2014-06-26 05:53 PM
  9. Mav1971's Avatar
    Just reloaded Auxo 2 without CCSettings as soon as I hit the rotation lock button in Auxo it crashed same as before


    Sent from my iPhone using ModMyi
    2014-06-26 07:06 PM
  10. jawonder's Avatar
    Hmmm now after updating my Auxo 2 is broken, bummer crashes every time one of the buttons is pressed and that's even after uninstalling CCSettings


    Sent from my iPhone using ModMyi
    I'm on 7.1.1 on my iPad and Auxo 2 works fine .
    2014-06-26 08:39 PM
  11. Mav1971's Avatar
    Must say it's pretty strange considering I don't have very many tweaks installed yet. Just clean install and the basics. Thasar was saying HSD isn't working on 7.1.1 but it's fine for me. Perhaps there's the conflict


    Sent from my iPhone using ModMyi
    2014-06-26 10:11 PM
  12. Mav1971's Avatar
    Can someone remind me where the themes for Covergence are installed? I want to replace the handler image

    Edit: found it


    Sent from my iPhone using ModMyi
    Last edited by Mav1971; 2014-06-28 at 01:51 PM.
    2014-06-28 01:28 PM
  13. Mikka's Avatar
    convergance Audi R8........thx

    2014-06-28 06:25 PM
  14. jawonder's Avatar
    Well i updated my 5s to 7.1.1 and i'm using Apple passcode and Touch ID and convergence with "Circle Weather v09 " and Erayser animated SB . Been running it since 7:00am this morning and no crash .
    2014-06-30 05:51 PM
  15. cocco26's Avatar
    Must say it's pretty strange considering I don't have very many tweaks installed yet. Just clean install and the basics. Thasar was saying HSD isn't working on 7.1.1 but it's fine for me. Perhaps there's the conflict


    Sent from my iPhone using ModMyi
    Auxo2 have conflict with LockHTML also use cccobtrols with auxo and not ccsetings as those are not realy compatible with auxo ether


    Sent from my iPhone using ModMyi

    Now could someone told an noob like me how to theme those toggles from this great tweak?i send PM to Mat 2 weeks ago and still no answear from him i will appreciate if someone could explain me how to make that info.plist to can change the toggles


    Sent from my iPhone using ModMyi
    Last edited by cocco26; 2014-06-30 at 06:42 PM.
    2014-06-30 06:40 PM
  16. Matchstic's Avatar
    Auxo2 have conflict with LockHTML also use cccobtrols with auxo and not ccsetings as those are not realy compatible with auxo ether


    Sent from my iPhone using ModMyi

    Now could someone told an noob like me how to theme those toggles from this great tweak?i send PM to Mat 2 weeks ago and still no answear from him i will appreciate if someone could explain me how to make that info.plist to can change the toggles


    Sent from my iPhone using ModMyi
    Huge apologies for not getting back to you! You can theme the toggles in two ways - either via that LockToggles folder or making a WinterBoard theme that affects Flipswitch toggles.

    With the LockToggles method, you want to make the LockToggles folder in your own theme, and then drop in Info.plists.images from the Default theme into your folder. Rename that copy to Info.plist.

    Each toggle has it's own folder in /Library/Switches, and the naming setup for the themed images is as so:

    <switch indentifier>-glyph-<on|off>@2x.png

    You MUST also have a [email protected] version of the image there too. To find the identifier, just check the Info.plist in each switch folder as mentioned abpve.
    2014-06-30 11:16 PM
  17. cocco26's Avatar
    Huge apologies for not getting back to you! You can theme the toggles in two ways - either via that LockToggles folder or making a WinterBoard theme that affects Flipswitch toggles.

    With the LockToggles method, you want to make the LockToggles folder in your own theme, and then drop in Info.plists.images from the Default theme into your folder. Rename that copy to Info.plist.

    Each toggle has it's own folder in /Library/Switches, and the naming setup for the themed images is as so:

    <switch indentifier>-glyph-<on|off>@2x.png

    You MUST also have a [email protected] version of the image there too. To find the identifier, just check the Info.plist in each switch folder as mentioned abpve.
    no problem just that i like to have them all themed to look nice now if i get well the toggle should be as this for ex:

    [email protected]
    [email protected]

    as i have that LockToggles into my themed just that iff thee names are ok like that and after that i place the info.plists.images into the folder with the name of info.plist did i get this all right sow far?
    2014-06-30 11:45 PM
  18. xinzhitan14's Avatar
    seem to be getting a lot of crashing since the last update. Rebooting my phone and trying to unlock resprings my device :S. Didn't seem to have this problem prior to the update when 7.1.1 was released.
    2014-07-01 12:00 AM
  19. NewD's Avatar
    Well i updated my 5s to 7.1.1 and i'm using Apple passcode and Touch ID and convergence with "Circle Weather v09 " and Erayser animated SB . Been running it since 7:00am this morning and no crash .
    Yep. The WebView bug has lost a little of its teeth after 7.1.1.. But it's still there. Put UniAW6.4_SBTML in "Thunderstorm/Demo Mode".. with passcode lock on -- and your phone will eventually crash.. LOL!!. Promise.. So the problem isn't totally gone.. but things are better on 7.1.1 with passcode and animation on LS.
    2014-07-01 01:05 AM
  20. Matchstic's Avatar
    no problem just that i like to have them all themed to look nice now if i get well the toggle should be as this for ex:

    [email protected]
    [email protected]

    as i have that LockToggles into my themed just that iff thee names are ok like that and after that i place the info.plists.images into the folder with the name of info.plist did i get this all right sow far?
    Yep, sounds good so far, although make sure it's com.a3tweaks.switch.airplane-mode for your indentifier there! You'll also need

    eg
    com.a3tweaks.switch.airplane-mode-glyph-off.png

    without the @2x to work around an annoying thing with Flipswitch. Other than that, looks good to me so far!

    seem to be getting a lot of crashing since the last update. Rebooting my phone and trying to unlock resprings my device :S. Didn't seem to have this problem prior to the update when 7.1.1 was released.
    I'm going to be pushing out a beta as soon as I have word it all works fine that includes fixes for 7.1, but in the meantime could you send me the latest crash for SpringBoard found in /var/mobile/Library/Logs/CrashReporter please (not LatestCrash.ips though)
    2014-07-01 02:05 AM
3,240 ... 3979878889909199139 ...
LINK TO POST COPIED TO CLIPBOARD