1. Frubs's Avatar
    My iPad 2 has been jailbroken for quite some time, however recently I tried installing PdaNet which completely ruined everything. I was unaware that this is a known issue. Anyways, now whenever I try to access my iPad the background says "iOS 6" and it prompts me to activate the device. I am unable to activate through wifi and iTunes does not recognize my device.

    I DO have my shsh blobs from a while back and I have been trying to get everything to work with TinyUmbrella, but TinyUmbrella won't recognize my device unless it's in recovery mode and it can't find my shsh blobs on my computer. I did not have them on this computer so my brother sent them to me.

    How can I get TinyUmbrella to recognize where the blobs are located on my laptop?
    Once I get TinyUmbrella to recognize the blobs, what do I do from there? Should I connect my iPad to TinyUmbrella while in recovery mode?

    Any help is appreciated, thanks!
    2013-11-15 09:46 PM
  2. Simon's Avatar
    2013-11-15 09:48 PM
  3. Frubs's Avatar
    I have not the slightest clue :/ I apologize for my lack of knowledge on this subject.
    2013-11-15 09:55 PM
  4. Frubs's Avatar
    Should I just restore my iPad through recovery mode + iTunes and then use the blobs to downgrade it?
    If so, how do I get TinyUmbrella to recognize the files on my computer?
    Thanks.
    2013-11-19 08:06 AM
  5. Frubs's Avatar
    Any thoughts on how to get TinyUmbrella to recognize the blob files on my computer?
    2013-11-24 12:26 PM
  6. DC_Dave's Avatar
    Hi, I don't think you can use your iOS6 blobs to restore an iPad2. You could see if Semi Restore or Xcode recognises your iPad. I had an iPad which iTunes didn't recognise, but Xcode did. If you had acf2add installed, you might be able to disable your PDAnet dylib files with iFunbox, presuming iFunbox can see your device. Also if you had OpenSSH installed, you may also be able to disable PDAnet dylib files using Terminal or WinSCP, but that would need your wifi working too.
    2013-11-25 12:18 PM
  7. Frubs's Avatar
    Thanks for the tips. I'm not sure that they're iOS6 blobs - they are from quite a long time ago I believe. I have a bunch of files...some may be for my brother's iPad. The names are:
    [numbers]-ipad2,3-6.0.1.shsh
    [numbers]-ipad2,3-6.0.shsh
    [numbers]-ipad2,3-6.1.2.shsh
    [numbers]-ipad2,3-6.1.shsh
    [numbers]-ipad3,2-5.1.1.shsh
    [numbers]-ipad3,2-6.0.1.shsh
    [numbers]-ipad3,2-6.1.shsh

    Any interpretation of this?
    2013-11-25 12:24 PM
  8. DC_Dave's Avatar
    Hi, yours is an iPad 2, so ignor the iPad3,2 ones. The iPad2,3 is the CDMA version of the iPad 2. The [numbers] bit, TinyUmbrella or iFaith should be able to tell you if that matches your iPad's "hardware serial number" (ECID)
    BUT again, these iOS6 blobs can not be used to restore an iPad 2 to iOS6.
    2013-11-25 12:50 PM
  9. Frubs's Avatar
    As I was restoring my iPad, I remembered I had used Cyberduck before for SSH. Somehow I was able to connect to my iPad in Cyberduck, but I was not able to find PDAnet in the normal place tweaks are found (dynamic libraries). I found a folder for PDAnet under Applications, and I deleted it. However, my iPad still prompts me for activation and does not work. Are there more PDAnet files hiding somewhere? Did I forget to do something?
    2013-11-30 07:57 AM
  10. DC_Dave's Avatar
    Hi, looking at the PDAnet deb file, it installs com.jft.pn.plist at /System/Library/LaunchDaemons
    If it won't delete, the PDAnet deb has a prerm file (pre removal) to unload the launch daemon first before removal.
    2013-11-30 11:22 AM
  11. Frubs's Avatar
    Hm..I have just looked in there and the only files are com.apple..... ones and a com.saurik one. I think the semi-restore probably removed that plist file. Still, though, my iPad does not activate. Perhaps it has to do with baseband or something? I don't know...any other ideas?
    2013-11-30 05:52 PM
  12. DC_Dave's Avatar
    Hi, I remember that on iOS4/5, when iTunes did not recognise your device was connected, you could cut and paste iTunesCDB at /var/mobile/Media/iTunes_Control/iTunes to a backup folder and reboot your iDevice and restart iTunes so your device is seen again. But I have not tried this on an iOS6 iPad, so I couldn't say if it works or may mess your iPad up.
    A Friends working iPad when connected to iTunes, always showed restore as new. But worked ok when using Xcode on a Mac. Might it activate through Xcode instead of iTunes?
    2013-11-30 10:04 PM
LINK TO POST COPIED TO CLIPBOARD