1. Walidgrk's Avatar
    So I have an iPod Touch on IOS 5.1.1 and I'm trying to upgrade to 6.1.3 but the latest version so far is 6.1.5. The thing is that I had it originally on 5.1.1 (jailbroken) but upgraded to 6.1.3, did a semi-tethered jailbreak, so I have SHSH blobs saved for 6.1.3 but then downgraded back to 5.1.1 (still jailbroken) now I want to upgrade to 6.1.3 and the latest is 6.1.5

    What happened:
    -Had 5.1.1, Jailbroken
    -Upgraded to 6.1.3, jailbroken
    -downgraded to 5.1.1, jailbroken
    - Now I want to Upgrade to 6.1.3 ( doesn't have to be jailbroke


    APRECIATE THE HELP!
    2013-11-19 02:31 AM
  2. DC_Dave's Avatar
    Hi, this guide uses iFaith to get from iOS6.1.3 to 6.1.2, but is the same procedure for 5.1.1 to 6.1.3
    Downgrade iOS 6.1.3 to 6.1.2 using iFaith
    2013-11-23 11:21 AM
  3. Walidgrk's Avatar
    But what if I don't have SHSH blobs from cydia?
    2013-11-23 12:58 PM
  4. DC_Dave's Avatar
    Hi, use the ones you saved and select them when creating your custom ipsw. Make sure you download the iOS6.1.3 ipsw for your device.
    2013-11-23 07:34 PM
  5. Orby's Avatar
    Now, I'm not entirely certain about this, but I believe iOS 6.1.5 can be jailbroken in a tethered method just like 6.1.3.

    You'll have to use redsn0w after a restore (I'd recommend DFU and setting up as a new iPod as a matter of best protocol), and redsn0w will have to point to iOS 6.0 in redsn0w first (Extras -> Select IPSW after plugging in your iPod).

    Just to be clear, if you choose to pursue this strategy, I can't vouch for its effectiveness or even its functionality. It may not work, I haven't tested it nor do I know of anyone who has. The safer strategy is DC_Dave's, as that one is well-tested and works.

    (If you try it with 6.1.5 and it works, please share your success! If not, please let us know what went wrong.)
    2013-11-24 03:50 AM
LINK TO POST COPIED TO CLIPBOARD